degerfeldt
(Space Cadet)
01/24/19 04:09 PM
SCSI CD R trouble...

hi there

for a long time I have not used my SCSI CD R drive for my vs 1680. It's a QPC/HP 9200 or so SCSI drive.
I plugged it into the VS, ID set to 5 or 6 (VS is 7). When starting up the VS it takes a little longer to scan the drives (I believe that was always the case). The CD-R is shown in the menus, however, I cannot select it. it's just shown with the ID and the name (HP something). Inside the CD R I tried an empty (not formatted) CD R and a standard audio CD.
When I want to start any CD action (eg CD R Backup) the VS immediately returns "no cd-r drive", no visible reaction on the CD R. However, during the drive scan I hear that the fan or disk starts running.
I should note that the terminator (passive) on the CD-R side is brand new, bought it from ebay from someone who had never used it.
Any idea is highly appreciated!


uptildawn
(Planeteer)
01/24/19 05:30 PM
Re: SCSI CD R trouble...

Hi - welcome to the Planet. I hope you find a solution.
A couple of things to note:
1- The CD-R drive as shown in the scsi device display is not selectable, so nothing is wrong in that respect. The display shows that it is connected and recognized - at least in that display... That is for information purposes - as far as the CD drive is concerned.

2- I assume that if you used to use the CD drive in the past, it must have had some form of termination, correct? Did you have a different terminator attached in the past? Does the CD drive have its own termination built in, maybe? Maybe the new terminator block is unnecessary?... I don't recall what happens if there are multiple terminations going on. Maybe the position of the terminator and the SCS cable should be swapped?

3- When you say you tried a standard audio CD, does that mean you tried to play a commercial CD that already contains audio tracks that play in a standalone CD player, or computer drive? If yes, than that means you must have tried accessing the player mode - which I don't remember at the moment how you do that...... have you tried that?

4- I take it that even though it takes a bit of time to boot up with the CD drive connected and turned on already (as it would and you acknowledge), does the display also show "OK" when it scans the scsi bus during bootup?

5- After you unsuccessfully attempt to perform a CD backup to a blank CD-R(RW), does the scsi devices display still show the drive and the same name immediately afterwards? Or does it also show no device, or an unrecognized name?

6- Have you got an old backup disc and have you tried a recovery operation right after boot up and you can see in Drive Select that the CD drive is recognized and the HP name is given?.... that is, before having done a failed process?

Maybe something here will lead to a clue, or better, an answer.
Please keep us posted.


magirusholger
(Planeteer)
01/25/19 03:29 AM
Re: SCSI CD R trouble...

Occasionally I get this exact error because my scsi cable is slightly twisted in a way that it doesn't like.
Then I gently position it differently and it works.

I know that this sounds as if the cable were worn out or something, but as it may happen to all of my cables (I run three 1680 with three burners) and it happens only every few years I guess you can just have bad luck with the positioning.

Cheers
H.


degerfeldt
(Space Cadet)
11/01/19 03:52 PM
Re: SCSI CD R trouble...

@uptildawn and @magirusholger

many thanks for you replies and sorry for taking such a long time to get back to this issue.

I seem to have resolved the issue in the meanwhile. The problem was an incompatible SCSI CD drive (the HP one I mentioned).

I found another SCSI drive in the basement... Did not remember that I had 2... A shame... This one is a JVC one in a QPC case. And this one worked well (my test case is the cd audio playback)

I also tried different combinations / cables / terminators / device IDs. All combinations point to the HP drive as the trouble maker.

Nexct challenge is the update from 2.00 to 2.024. New problems arise, but I will open a new threat for that one.

Thanks for your help here - I consider this issue closed.