Page 1 of 1 1
Topic Options
#1057228 - 08/02/11 02:33 PM DIF-AT question
MartinVS Offline
Planeteer


Registered: 03/19/07
Posts: 35
Loc: The Netherlands
Hi,

Today I've some trouble connecting a DIF-AT box (finally for a reasonable price on ebay) to my VS-2480HD.
The setup is:
VS2480 -> DIF-AT -> ADA-8000
The DIF-AT is blinking from ADAT to TASCAM back and forth. The VS2480 utility->rbus config page says 'Unknown'.
The VS is running OS 2.504. Optical cables are connected to the ADA-8000, tried several RBUS cables.

The blinking signal might be a DIF-AT firmware issue. The update documentation uses a VM3100Pro, is it possible to update it using the VS2480 or RPC-1?

Can anyone explain the blinking signal from the DIF-AT?

Thanks.

Top
#1057229 - 08/02/11 02:39 PM Re: DIF-AT question [Re: MartinVS]
jazzbassnick Offline
Planeteer


Registered: 08/20/04
Posts: 1257
Loc: Los Angeles-ish
neeeevermind

Edited by jazzbassnick (08/03/11 08:52 AM)
Edit Reason: Oops - Brainfart and assumed Roland 7k
_________________________
Yet another seasonal album - available NOW!...Warning: Extreme Wackiness:

Worst Kitchen Direct

AmazonMP3

iTunes

Top
#1057361 - 08/03/11 03:43 AM Re: DIF-AT question [Re: jazzbassnick]
MartinVS Offline
Planeteer


Registered: 03/19/07
Posts: 35
Loc: The Netherlands
So the setup should work. Is the ADAT indicator on your DIF-AT steady green?
Top
#1057385 - 08/03/11 08:40 AM Re: DIF-AT question [Re: MartinVS]
Mark Oakley Offline
Planeteer


Registered: 10/09/02
Posts: 950
Loc: Bolton, Ontario
You're referring to a Behringer Ultragain Pro ADA-8000, and not a Roland ADA-7000? The blinking ADAT light means that you don`t have word clock sync. Try making the Behringer unit the word clock master (internal clock), set the Dif-At to ADAT clock, and set the 2480`s clock to R-Bus 1.

-thanks, Mark
_________________________
www.oakleyaudio.ca

Use a Peavey DPM SP Sampler? Check out the Peavey DPM SP/SP+ Samplesite at www.spsamplesite.com

Top
#1057473 - 08/03/11 07:34 PM Re: DIF-AT question [Re: MartinVS]
headwerkn2 Offline
Planeteer


Registered: 01/10/08
Posts: 638
Loc: The Countryside, Tasmania
Is the ADA-8000 set to digital clock master?

Is your VS2480 set to digital clock slave, taking the RBUS input as its source?

Is the RBUS cable a proper RBUS cable? They're slightly different to regular computer (old SCSI) DB-25 connectors.

Have you got your ADAT cables in the right sockets? Not trying to be smart, it is bloody easy to send an output to an output with those little black buggers ;-)

I've never had to touch the firmware in my own DIF AT24... didn't actually know it was updatable.

Cheers, Ben.
_________________________
Back to analog, gentlemen... Tascam 688, Teac A3440S, Teac 2A, Teac MB20, Akai X-160D, Teac A-350
Currently seeking - Teac 5A and 5EX mixer, Revox C270/C278 or Otari 5050-2 and 5050-8 track RTR decks - Please PM!
Digital stuff... Digi001, Mbox 2 Mini, Protools, Logic, iPad 3.

Top
#1057606 - 08/04/11 01:20 PM Re: DIF-AT question [Re: headwerkn2]
Frank Griffith Offline
Planeteer/Artist # 300
Planeteer


Registered: 03/09/05
Posts: 12363
Loc: "All Be Quirky", NM
Roland's R-Bus cables are wired backwards to what the norm is for those cables. Sweetwater use to carry them.

Edited by Frank Griffith (08/04/11 01:20 PM)
_________________________
"MORE GUITARS"
VS2480DVD,3-VS8F-2/1-VS8F-3 & 5 plugins+Auto-Tune,MassHiRes EQ,UA Bundle,Chrometone,Soundblender/TC Reverb,T-Racks.Dyns BM5A's,Roland DS50A's,M-Audio 2.1,PreSonus TubePre w/Rode NT1000,SM57&58,MXL V57&V67,B-5,XV5050,Yamaha P200,Oxygen8 V2,Behring V-amps,SansAmp DI, Taylor,Gibsons,Fender,Ric,Washburn Bass.2 RPC-1's,PC Sonar 4, Acid 5, Wavelab etc.

Top
#1058060 - 08/06/11 04:59 AM Re: DIF-AT question [Re: Mark Oakley]
MartinVS Offline
Planeteer


Registered: 03/19/07
Posts: 35
Loc: The Netherlands
 Originally Posted By: Mark Oakley
You're referring to a Behringer Ultragain Pro ADA-8000, and not a Roland ADA-7000? The blinking ADAT light means that you don`t have word clock sync. Try making the Behringer unit the word clock master (internal clock), set the Dif-At to ADAT clock, and set the 2480`s clock to R-Bus 1.

-thanks, Mark


Yep, I'm referring to the Behringer ADA-8000. I've set the ADA-8000 as 48k clock master and set the 2480 clock slave to rbus 1. The Dif-At ADAT led is steady green :), the 2480 however says 'R-BUS1 unlock' \:\(
How can I set the Dif-At to ADAT clock? The RBUS config page states unknown device.

Thanks, Martin

Top
#1058061 - 08/06/11 05:07 AM Re: DIF-AT question [Re: headwerkn2]
MartinVS Offline
Planeteer


Registered: 03/19/07
Posts: 35
Loc: The Netherlands
 Originally Posted By: headwerkn2
Is the ADA-8000 set to digital clock master?

Is your VS2480 set to digital clock slave, taking the RBUS input as its source?

Is the RBUS cable a proper RBUS cable? They're slightly different to regular computer (old SCSI) DB-25 connectors.

Have you got your ADAT cables in the right sockets? Not trying to be smart, it is bloody easy to send an output to an output with those little black buggers ;-)

I've never had to touch the firmware in my own DIF AT24... didn't actually know it was updatable.

Cheers, Ben.


In my first attempt, the ADA-8000 was ADAT slave and the VS2480 master.
I have several proper rbus cables with blue 25pin connectors. And the optical wires are connected out->in and in->out.

If I set the ADA-8000 as master and the VS2480 as slave. The VS won't sync to rbus1.

Top
#1058062 - 08/06/11 05:11 AM Re: DIF-AT question [Re: Frank Griffith]
MartinVS Offline
Planeteer


Registered: 03/19/07
Posts: 35
Loc: The Netherlands
 Originally Posted By: Frank Griffith
Roland's R-Bus cables are wired backwards to what the norm is for those cables. Sweetwater use to carry them.


Thanks Frank, I am aware of that. I have several r-bus cables with blue connectors lying around.

Top
#1058063 - 08/06/11 05:18 AM Re: DIF-AT question [Re: MartinVS]
MartinVS Offline
Planeteer


Registered: 03/19/07
Posts: 35
Loc: The Netherlands
Good news, I have found someone selling his VM3100Pro. Hope the mail gets it here soon ;\)

This solves my original problem adding a couple of fantom powered mics to the VS2480 input mixer section.
The Dif-At is still acting funny and produces a lot of noise on the ADA-8000 outputs. The VM3100Pro allowes me to flash the little black box. I will let you guys know how that progresses.

Regards,
Martin

Top
#1058114 - 08/06/11 10:32 AM Re: DIF-AT question [Re: MartinVS]
Mark Oakley Offline
Planeteer


Registered: 10/09/02
Posts: 950
Loc: Bolton, Ontario
Hi Martin:
I know my Roland VMC-7200 mixer contains a firmware update for the DIF-AT which can also be flashed.
 Quote:
I've set the ADA-8000 as 48k clock master

Is the 2480 Project also set to 48k? There won't be any word-clock sync unless both units share the same sampling rate. Maybe try both units set to 44.1k.
 Quote:
And the optical wires are connected out->in and in->out.

There should only be one optical (ADAT Lightpipe) cable going from the Output of the ADA-8000 to the Input of the DIF-AT. R-Bus is not an optical format. Generally, it's a good idea to power on the ADA-8000/DIF-AT first, and power on the 2480 last. When the 2480 powers up, it needs to "see" any R-Bus peripheral already working. The problem could be an older firmware, so let us know how it turns out.

-Mark
_________________________
www.oakleyaudio.ca

Use a Peavey DPM SP Sampler? Check out the Peavey DPM SP/SP+ Samplesite at www.spsamplesite.com

Top
#1059264 - 08/11/11 02:56 AM Re: DIF-AT question [Re: Mark Oakley]
MartinVS Offline
Planeteer


Registered: 03/19/07
Posts: 35
Loc: The Netherlands
Hi Mark,

Today the VM-3100Pro came in and this is how it turned out.

 Originally Posted By: Mark Oakley
I know my Roland VMC-7200 mixer contains a firmware update for the DIF-AT which can also be flashed.

The VM-3100Pro also has a DIF-AT firmware update feature. The update procedure states that both the ADAT and TASCAM leds will light when the procedure is complete. The magic moment arrives. I've powered on the VM-3100Pro while pressing channel 6 and 9-10 and selected DIF-AT Update. On the DIF-AT the ADAT led was lit. After supplying the 4 midi files to the VM the DIF-AT leds did not change. It seems the DIF-AT box really is defective.

 Originally Posted By: Mark Oakley
Is the 2480 Project also set to 48k? There won't be any word-clock sync unless both units share the same sampling rate. Maybe try both units set to 44.1k.

Both the ADA-8000 and VS-2480 share the same sampling rate. In my case 48k.

 Originally Posted By: Mark Oakley
Generally, it's a good idea to power on the ADA-8000/DIF-AT first, and power on the 2480 last. When the 2480 powers up, it needs to "see" any R-Bus peripheral already working.

The DIF-AT is powered through R-Bus and doesn't allow me to power on the DIF-AT first. I did however power-on the ADA-8000 before powering on the VS-2480.
I've tried the following.
- Connected a single toslink between the ADA-8000 out and DIF-AT ADAT in
- Connected an rbus cable between the DIF-AT and the VS-2480 Rbus1
- Set the ADA-8000 as 48k master.
- Switched on the ADA-8000
- Switched on the VS-2480
- Loaded a 48k project and set the slave sync to RBus1

The VS-2480 just won't slave sync through Rbus1.

I guess the next step for the DIF-AT is Roland Support.

So much for the bad news. The good news is that the VM-3100Pro adds the phantom powered mic inputs I was looking for. It's a great little mixer.

Top
#1241040 - 09/03/13 01:08 PM Re: DIF-AT question [Re: MartinVS]
JC1 Offline
Space Cadet


Registered: 09/03/13
Posts: 15
Hi,
Were you able to resolve this? I have a similar problem, trying to get a DIF-AT working with a VM3100PRO. The mixer does not seem to acknowledge the interface at all. I'd like to ask you a few questions since you have both. I'm trying to determine if the mixer is bad or the interface.

Do you get MTR menu on the 3100 under Level Meter>FI-F4 on>F3?

DIF_AT update procedure ( CH6-9/10 power-up)
Menu item #2 should show firmware revision of DIF-AT
(mine shows "not support", I have not been able to find out what item #1 is ( also shows "not support")
Attempt to update interface firmware had no results. MY TDIF and ADAT lights are both on all the time no matter what I try.

I cannot get R-Bus (RMDB2) clock sync.

By the way, CH 4-7 power up will give you diagnostic menus.
11-RMDB check on mine reads:
UART check=NG (that can't be good, though it really doesn't indicate if the problem is mixer or interface, could be a very generic error message)

CH2-5 power up will give you MIDI firmware update mode for VM3100PRO.

Also, SHIFT-F4 will set the 3100 for DIF-AT mode, otherwise, newer firmware defaults mixer to RPC-1 mode.

Well, any insight on my queries or additional info you might have would be appreciated.

Thanks,
JC

Top
#1242147 - 09/08/13 09:00 PM Re: DIF-AT question [Re: JC1]
unlucky Offline
Planeteer


Registered: 03/22/05
Posts: 659
Loc: Nottingham
Is it because the DIF-AT needs to be told via its SYNC (conventional ADAT recorder use) or MIDI IN (MIDI CLOCK device), as to which device is indeed the clock master?

In the same way, I use an AE-7000. My Audient mic pre doesn't have digital inputs, but it does have word clock input, no w/c output. My Eventide, also connected via AES/EBU, has both digital in and out, and w/c in/out. I chose to set the VS as master, with w/c out of the AE-7000 to the Eventide, and terminating at the ASP008.

Mic pre's don't have MIDI. I've never used a DIF-AT. It might just be a faulty DIF-AT you have there. Try getting another one and see if you get the same problem.
_________________________
VS2480CD; 1x VS8F-3 & 3x VS8F-2 cards with all plugins; MB24; 3x AE-7000; FA-06.

Top
#1242559 - 09/10/13 10:08 AM Re: DIF-AT question [Re: unlucky]
JC1 Offline
Space Cadet


Registered: 09/03/13
Posts: 15
Thanks for the insight. I think I've been able to determine the DIF-AT was faulty or possibly a firmware issue, but since I couldn't establish communication with it, I couldn't verify or update the firmware.
I went over a few things with Bear on another thread

RBUS ADAT converter

and have been able to seemingly verify the mixer R-BUS is working correctly. Getting one of these converter boards from another member ( Kentchorder, he has a second one for sale) and will know for sure once I get it.
Was able to return the DIF-AT box and I only need ADAT input to work with a Beringher ADA8000 or Presonus Digimax FS assuming I'll be able to take the ADAT out of the interface and clock the pre-amp. Have a Focusrite Octopre, but I don't see how I'll be able to clock it. Has WC in, but I can't get that from the mixer or interface and I don't think this scheme will work trying to use the pre-amp as master.

You may be wondering why go through all this? Trying to re-purpose some old gear for a very specific application, otherwise this is solved with a M200i for $3K plus an ipad (neither of which I have or can afford right now)
If this works. I'll have a very handy portable 20CH digital mixing rig for small live gigs. Don't need anything beyond 44.1K for this and it's been serving me well up to now, just want to squeeze the additional eight channels out of it and get away from adapters I've been using for the 1/4" inputs. I'll have 10 XLR w/phantom, 6 mono line in and 2 stereo line-ins plus the additional DAC outs on either of those pre's could be useful.


Edited by JC1 (09/10/13 10:17 AM)

Top
#1242924 - 09/11/13 04:14 PM Re: DIF-AT question [Re: JC1]
unlucky Offline
Planeteer


Registered: 03/22/05
Posts: 659
Loc: Nottingham
Just occured to me, you did turn the ADA8000 on before the VS, right?
_________________________
VS2480CD; 1x VS8F-3 & 3x VS8F-2 cards with all plugins; MB24; 3x AE-7000; FA-06.

Top
#1243100 - 09/12/13 08:11 AM Re: DIF-AT question [Re: unlucky]
JC1 Offline
Space Cadet


Registered: 09/03/13
Posts: 15
Didn't have an ADA8000 yet to hook up, was testing with Focusrite Octopre and also tried a RME Digiface with ADAT I/O and sync cable running on a laptop and a RME9652 card from my workstation with I/O and sync. But I did make sure those were on first. I just think the DAT-AT box wasn't working right. Will know for sure when I get the converter board.

Thanks,
JC

Top
#1244285 - 09/18/13 09:16 AM Re: DIF-AT question [Re: JC1]
JC1 Offline
Space Cadet


Registered: 09/03/13
Posts: 15
Aarrgh!
Got one of Bear's boards and a Beringher ADA8000. As soon as I attach the board, I get this "R-Bus Buffer Full" error, whether the ADA8000 is connected or not. Tried every combination of clocking, so maybe there IS something wrong with the mixer. Once in a while I can get the mixer to boot and it works, but it's so unreliable, I can't make use of it.
Loopback test still works perfect.

Bear, got any ideas?

Thanks,
JC

Top
#1244471 - 09/18/13 11:50 PM Re: DIF-AT question [Re: JC1]
JC1 Offline
Space Cadet


Registered: 09/03/13
Posts: 15
OK, think I got this working.
Found a tidbit of info that the "R-BUS Buffer Full" message can be triggered by a MIDI buffer overflow. This could be caused by noise on the MIDI RX data line. Pulling up the MIDI RX terminal to the +5v terminal seems to solve this.
So far it seems to be working correctly now. Fast, solid lock up, ADAT audio in and out and no error messages.

JC


Edited by JC1 (09/19/13 12:05 AM)

Top
#1545583 - 09/26/17 12:50 PM Re: DIF-AT question [Re: JC1]
futago Offline
Space Cadet


Registered: 09/25/17
Posts: 3
please wanted to check if you have had the problem referred to R-BUS BUFFER FULL what is the solution.
I tell him that in my case it is insolent but I do not know what it is.
My problem is between a Roland VM-3100Pro and an XV-5080.
When I turn on my xv the vm3100pro throws me the error R-BUS BUFFER FULL
I do not know what it is, everything is set correctly, in 44.1 both, xv-5080 as internal and vm3100pro as RMDB2
There is not much information on this case, and in the manuals does not indicate that type of error.
Regarding other types of connections everything works perfect in case of using clock via spdit / optical it's locked perfect.
The problem is when the r-bus cable is connected \:\(
Thank you very much for your collaboration.
Best regards from Buenos Aires.
Nico. \:\)

Top
#1545588 - 09/26/17 02:27 PM Re: DIF-AT question [Re: futago]
dkfackler Offline
Planeteer


Registered: 04/24/06
Posts: 457
Loc: Portage Lakes, OH, planet Thul...
Nico:

Are you certain that your R-Bus cable is really R-Bus and not just a standard SCSI?

Some of the conductors are crossed in the R-Bus cable. A SCSI cable won't work.

dk

Top
#1545632 - 09/26/17 07:58 PM Re: DIF-AT question [Re: dkfackler]
futago Offline
Space Cadet


Registered: 09/25/17
Posts: 3
hi dkfackler!! Thanks for your interest! To be more sincere, the cable is not original r-bus. I ordered it to be made since in my country I can not get an original one.
I have found the connection diagram which I use for the technician to make it to me.
It is a good question, except that it is not working well because it is done and must be the original ..
What is strange is that it detects it, in case it is a common scsi it does not work at all.
Any more ideas?
Thank you very much!

Top
#1545700 - 09/27/17 12:52 PM Re: DIF-AT question [Re: futago]
futago Offline
Space Cadet


Registered: 09/25/17
Posts: 3
Guys have solved my R-BUS BUFFER FULL problem! The problem was my cable. The diagram was not well on some points. With the help of vs planet following the diagram of connection diagram solved. Now manage to synchronize my xv-5080 with my vm-3100pro perfectly. Inclusive input spdif from my kurzweil pc3 all working correctly in 44.1. master clock vm-3100pro: din-a, clock source xv-5080 R-BUS. Thank you very much!
Top
Page 1 of 1 1


Hop to:
Shout Box

Who's Online
6 registered (Slabraton, mike gouthro, I_CaneFire, 3 invisible) and 90 anonymous users online.
Top Posters
48592
Jazzooo
43828
Al
40001
Silversmith
37986
Timster
32942
Tom Mix
28678
NOK
26732
Ismellelephant
26565
gonzo
26111
Popmann
25444
Doughboy
24421
Mooseboy
24235
moontan
23691
paulb
23041
RGR
22759
flatcat
21556
Marty Gilman
21125
fonts
19723
C Jo Go*Crystal Studios*
19598
vvvm
19364
Gretsch 6120
19303
String Jammer
18936
Vanillagrits
18923
T57Strat
18894
GAMBLE
18840
glennsimonds
18791
Jammer
18753
fabulousthunderbird
17600
GAWZDigitalUnderground
17522
Geo
17458
SteveW
17211
Hano
16175
Delso
15970
JazAddict
15818
LakeStone Karl
14958
virtualan
14908
kid-surf
14816
Dan Barnes
14801
Dave Morris
14654
Liquidirt
Forum Stats
20567 Members
29 Forums
117292 Topics
1268177 Posts

Max Online: 226 @ 03/21/16 07:30 AM
Newest Members
CollywoodGuitars, Varoner, Maks, MikeSchmidt, Scurvy_Brother
20567 Registered Users

Generated in 0.021 seconds in which 0.01 seconds were spent on a total of 13 queries. Zlib compression disabled.