Page 1 of 1 1
Topic Options
#1112679 - 03/21/12 09:34 AM auto tune- trouble loading a second plugin
tastyjam Offline
Space Cadet


Registered: 03/21/12
Posts: 3
Loc: media pa usa
problem, when i patch auto tune in slot 1 i cant patch another plugin into slot 2. Does autotune require the entire card? It was my understanding that you can patch 2 plugins on each vs3 cards. Any help would be appreciated.
Top
#1355965 - 12/20/14 07:37 PM Re: auto tune- trouble loading a second plugin [Re: tastyjam]
Holy_Fire Offline
Space Cadet


Registered: 12/20/14
Posts: 10
Don't know why there wasn't a response.

Yes, the Antares Auto-Tune plugin
uses up an entire VS8F-3 card.

Top
Page 1 of 1 1


Hop to:
Shout Box

Who's Online
4 registered (Mark Oakley, 3 invisible) and 18 anonymous users online.
Top Posters
64881
Al
54097
Jazzooo
49714
Ismellelephant
42129
Timster
40001
Silversmith
35472
Mooseboy
33784
C Jo Go
32942
Tom Mix
32101
Popmann
31109
gonzo
30539
moontan
28808
NOK
28745
flatcat
26675
Doughboy
25727
Marty Gilman
24753
Gretsch 6120
23983
RGR
23691
paulb
21692
fabulousthunderbird
21125
fonts
20689
Vanillagrits
19598
vvvm
19555
glensimonds
19468
String Jammer
19058
ulank
18923
T57Strat
18911
slotz
18894
GAMBLE
18791
Jammer
18693
Liquidirt
18400
SteveW
18023
Dave Morris
18001
JazAddict
17709
MadGuitrst
17693
Xenophile
17600
GAWZDigitalUnderground
17522
Geo
17322
Hano
17057
Milkman
Forum Stats
21339 Members
25 Forums
154717 Topics
1785808 Posts

Max Online: 386 @ 01/17/23 11:57 PM
Newest Members
Martin249, cliffnotes775, catlovefaye, Zorgon, Amigadman
21339 Registered Users

Generated in 0.01 seconds in which 0.004 seconds were spent on a total of 13 queries. Zlib compression disabled.