Page 1 of 1 1
Topic Options
#1112679 - 03/21/12 08:34 AM auto tune- trouble loading a second plugin
tastyjam Offline
Space Cadet


Registered: 03/21/12
Posts: 3
Loc: media pa usa
problem, when i patch auto tune in slot 1 i cant patch another plugin into slot 2. Does autotune require the entire card? It was my understanding that you can patch 2 plugins on each vs3 cards. Any help would be appreciated.
Top
#1355965 - 12/20/14 06:37 PM Re: auto tune- trouble loading a second plugin [Re: tastyjam]
Holy_Fire Offline
Space Cadet


Registered: 12/20/14
Posts: 10
Don't know why there wasn't a response.

Yes, the Antares Auto-Tune plugin
uses up an entire VS8F-3 card.

Top
Page 1 of 1 1


Hop to:
Shout Box

Who's Online
8 registered (jimmyrock, motown59, Infinitymobile, Jazzooo, Popmann, 3 invisible) and 10 anonymous users online.
Top Posters
52225
Jazzooo
44784
Al
40001
Silversmith
39290
Timster
32942
Tom Mix
31785
Ismellelephant
29184
Popmann
28949
gonzo
28891
Mooseboy
28771
NOK
27249
moontan
26927
C Jo Go
26510
Doughboy
25605
flatcat
23691
paulb
23684
Marty Gilman
23316
RGR
21692
fabulousthunderbird
21125
fonts
20787
Gretsch 6120
19598
vvvm
19502
Vanillagrits
19427
String Jammer
19409
glensimonds
18923
T57Strat
18894
GAMBLE
18791
Jammer
18100
SteveW
17932
JazAddict
17600
GAWZDigitalUnderground
17522
Geo
17284
Hano
16330
Dave Morris
16243
Slabraton
16240
Liquidirt
16175
Delso
15869
slotz
15821
LakeStone Karl
15574
Milkman
Forum Stats
21100 Members
27 Forums
140822 Topics
1625098 Posts

Max Online: 290 @ 11/19/19 07:32 PM
Newest Members
Dinjired, 1990s-kid, jazzfish, gkg, Wassabi
21100 Registered Users

Generated in 0.025 seconds in which 0.02 seconds were spent on a total of 13 queries. Zlib compression disabled.