Page 1 of 1 1
Topic Options
#1032955 - 03/17/11 07:56 PM VM3100 Studio Package - No audio Output from mixer
racingsnail Offline
Space Cadet


Registered: 03/14/11
Posts: 2
I'm trying to resurrect my roland vm3100pro w/ rpc-1 card on windows xp. I am using cubase. I am able to record into cubase using different inputs. During playback I can see the audio ouput in cubase as well as in the rpc-1 control panel. There is no audio coming out of the mixer and no reading on the vu meter on the mixer. I have performed a full reset. At this point I'm drawing a blank. Any ideas or suggestions would be much appreciated.
Top
#1033588 - 03/21/11 11:06 AM Re: VM3100 Studio Package - No audio Output from mixer [Re: racingsnail]
gtarsncars Offline
Planeteer


Registered: 10/20/01
Posts: 82
Loc: S. Maine
I can't speak to the whole setup, but the DIG-IN on the mixer needs to be set to receive the Rbus signal.
_________________________
Ken G

Top
#1033976 - 03/22/11 09:42 PM Re: VM3100 Studio Package - No audio Output from mixer [Re: gtarsncars]
stratmac Offline
Space Cadet


Registered: 12/10/08
Posts: 3
Problem with my VM3100Pro no output
When Master source is set to "mix" there is no output. When set to monitor, there is
is output(mono) but the lever is not controlled by the master fader, only the channel fader. "Mix" used to work and then didn't, No sound, nothing on the output meters. I was about to reset the whole thing but reading above I see that might not help. there must be a setting I am missing. Any ideas?

Top
#1420011 - 09/24/15 01:04 PM Re: VM3100 Studio Package - No audio Output from mixer [Re: stratmac]
alds Offline
Space Cadet


Registered: 12/08/09
Posts: 6
Loc: Mexico City
Can you see any reading on channels 13-20? if not

Did you set the mixer to work with the R-BUS?

If not, you need to press Shift +F3 the yes for cubase mode and you should start seen readings on channels 13-20

regards
Armando

Top
#1420054 - 09/24/15 03:55 PM Re: VM3100 Studio Package - No audio Output from mixer [Re: alds]
bear Offline
Planeteer


Registered: 10/25/99
Posts: 6225
Loc: abq,nm,usa
Ummm you do realize you are answering a post from 2011??? Better late than never I guess....
Top
Page 1 of 1 1


Hop to:
Shout Box

Who's Online
3 registered (Alan, Marty Gilman, 1 invisible) and 18 anonymous users online.
Top Posters
51932
Jazzooo
43828
Al
40001
Silversmith
39122
Timster
32942
Tom Mix
29502
Ismellelephant
28844
Popmann
28768
NOK
28627
gonzo
28324
Mooseboy
26648
moontan
26476
Doughboy
26071
C Jo Go
25141
flatcat
23691
paulb
23317
Marty Gilman
23279
RGR
21692
fabulousthunderbird
21125
fonts
20593
Gretsch 6120
19598
vvvm
19427
String Jammer
19315
glensimonds
19173
Vanillagrits
18923
T57Strat
18894
GAMBLE
18791
Jammer
18069
SteveW
17931
JazAddict
17600
GAWZDigitalUnderground
17522
Geo
17280
Hano
16175
Delso
16058
Liquidirt
16053
Dave Morris
15821
LakeStone Karl
15629
slotz
15386
Milkman
15342
Dan Barnes
Forum Stats
21034 Members
29 Forums
139891 Topics
1610500 Posts

Max Online: 290 @ 11/19/19 07:32 PM
Newest Members
Logrinn, 0861, Predrag, Roode_Poon, JR97
21034 Registered Users

Generated in 0.032 seconds in which 0.027 seconds were spent on a total of 13 queries. Zlib compression disabled.