Page 1 of 1 1
Topic Options
#1032955 - 03/17/11 07:56 PM VM3100 Studio Package - No audio Output from mixer
racingsnail Offline
Space Cadet


Registered: 03/14/11
Posts: 2
I'm trying to resurrect my roland vm3100pro w/ rpc-1 card on windows xp. I am using cubase. I am able to record into cubase using different inputs. During playback I can see the audio ouput in cubase as well as in the rpc-1 control panel. There is no audio coming out of the mixer and no reading on the vu meter on the mixer. I have performed a full reset. At this point I'm drawing a blank. Any ideas or suggestions would be much appreciated.
Top
#1033588 - 03/21/11 11:06 AM Re: VM3100 Studio Package - No audio Output from mixer [Re: racingsnail]
gtarsncars Offline
Planeteer


Registered: 10/20/01
Posts: 82
Loc: S. Maine
I can't speak to the whole setup, but the DIG-IN on the mixer needs to be set to receive the Rbus signal.
_________________________
Ken G

Top
#1033976 - 03/22/11 09:42 PM Re: VM3100 Studio Package - No audio Output from mixer [Re: gtarsncars]
stratmac Offline
Space Cadet


Registered: 12/10/08
Posts: 3
Problem with my VM3100Pro no output
When Master source is set to "mix" there is no output. When set to monitor, there is
is output(mono) but the lever is not controlled by the master fader, only the channel fader. "Mix" used to work and then didn't, No sound, nothing on the output meters. I was about to reset the whole thing but reading above I see that might not help. there must be a setting I am missing. Any ideas?

Top
#1420011 - 09/24/15 01:04 PM Re: VM3100 Studio Package - No audio Output from mixer [Re: stratmac]
alds Offline
Space Cadet


Registered: 12/08/09
Posts: 6
Loc: Mexico City
Can you see any reading on channels 13-20? if not

Did you set the mixer to work with the R-BUS?

If not, you need to press Shift +F3 the yes for cubase mode and you should start seen readings on channels 13-20

regards
Armando

Top
#1420054 - 09/24/15 03:55 PM Re: VM3100 Studio Package - No audio Output from mixer [Re: alds]
bear Offline
Planeteer


Registered: 10/25/99
Posts: 6225
Loc: abq,nm,usa
Ummm you do realize you are answering a post from 2011??? Better late than never I guess....
Top
Page 1 of 1 1


Hop to:
Shout Box

Who's Online
7 registered (Dave Morris, Alan, jimmyrock, Slabraton, mike gouthro, 2 invisible) and 12 anonymous users online.
Top Posters
52082
Jazzooo
44135
Al
40001
Silversmith
39197
Timster
32942
Tom Mix
31050
Ismellelephant
29058
Popmann
28856
gonzo
28771
NOK
28721
Mooseboy
27045
moontan
26653
C Jo Go
26507
Doughboy
25421
flatcat
23691
paulb
23570
Marty Gilman
23311
RGR
21692
fabulousthunderbird
21125
fonts
20662
Gretsch 6120
19598
vvvm
19427
String Jammer
19376
Vanillagrits
19343
glensimonds
18923
T57Strat
18894
GAMBLE
18791
Jammer
18086
SteveW
17932
JazAddict
17600
GAWZDigitalUnderground
17522
Geo
17282
Hano
16247
Dave Morris
16210
Liquidirt
16175
Delso
15944
Slabraton
15851
slotz
15821
LakeStone Karl
15467
Milkman
Forum Stats
21081 Members
26 Forums
140211 Topics
1618068 Posts

Max Online: 290 @ 11/19/19 07:32 PM
Newest Members
Npattison, sammyopop, William1, kelvin, Boomer1900
21081 Registered Users

Generated in 0.016 seconds in which 0.01 seconds were spent on a total of 14 queries. Zlib compression disabled.