Page 1 of 1 1
Topic Options
#1433022 - 11/26/15 09:21 AM V-Fire connectivity question
cp1 Offline
Planeteer


Registered: 04/28/13
Posts: 167
Loc: Pennsylvania
OK I have a Mac Pro, a V-fire and a VS2480DVD. I have the blue sync light but no lights on either R-bus connection. I have looked through the forum and set the settings as stated in the posts but still no lights. Also, I originally had a Firestudio Project interface connected first and it was working fine. I got the V-fire to be able to connect the 2480 into the mix. Once I installed the drivers for the V-Fire and attempted to use it, not working properly I went back to the Firestudio. Hmmm. No Firestudio drivers showing up in the DAW software. So.... I reinstalled the Firestudio drivers. Anyways, could use some guidence here on making this work.
_________________________
I can't figure out if its the music or my wife giving me this headache. :-)

Top
#1433035 - 11/26/15 10:36 AM Re: V-Fire connectivity question [Re: cp1]
uptildawn Offline
Planeteer


Registered: 12/15/01
Posts: 8208
Loc: Iowa
As good as firewire has been (at least in my opinion), drivers getting lost was a buggy issue for sure. I always thought it was just M-Audio FW stuff, but maybe it's just FW.

Sorry I am no help on the current issue. I was just sympathizing over the FW.
_________________________
uptildawn

2013 Iowa City JazzFest sets!
Dr Lonnie Smith Trio w/Jonathan Kreisberg on guitar
Pharoah Sanders Quartet
Fred Hersch Trio
These are post mixes set to single camera video (by Rich Rauch).

Top
#1433748 - 11/30/15 06:41 AM Re: V-Fire connectivity question [Re: cp1]
dkfackler Offline
Planeteer


Registered: 04/24/06
Posts: 510
Loc: Portage Lakes, OH, planet Thul...
The V-Fire isn't supported on systems later than OS X 10.4.11.

DK

Top
#1455605 - 03/18/16 11:19 AM Re: V-Fire connectivity question [Re: dkfackler]
cp1 Offline
Planeteer


Registered: 04/28/13
Posts: 167
Loc: Pennsylvania
Dont know what I did but I now have my V-Fire sending 16 channels from my 2480 to my Mac Pro running 32 bit Snow Leopard and Logic Pro 9. I also have two Presonus FireStudio Projects in the chain too. The problem that I am having right now is that when I have the V-Fire in the chain, I have no audio going to my studio mains or monitors. As soon as i take the V-fire out of the link then my mains and monitors fire up. I believe that this may have something to do with the midi utility in OS X but not sure. Im new to the Mac scene and was in the process of transferring everything over to the Mac but not am able to link so not sure as to what I'm going to do yet. Might keep the Roland and run both.

Just happen to think of something after coming back in from the studio. Is the audio problem when the V-Fire is placed back into the firewire chain possibly that maybe the outputs on my firestudio are being bypassed and the audio is going back into the VS-2480? If this is the case the problem could be solved by moving my main and monitor outs back over to the VS. Just a thought.


Edited by cp1 (03/18/16 04:20 PM)
_________________________
I can't figure out if its the music or my wife giving me this headache. :-)

Top
#1536229 - 07/05/17 02:46 PM Re: V-Fire connectivity question [Re: cp1]
ronedee Offline
Space Cadet


Registered: 09/19/08
Posts: 12
Hi all, is anyone using the V-fire on later versions of Windows? Any info would be helpful. Thanks! Ron
Top
Page 1 of 1 1


Hop to:
Shout Box

Who's Online
0 registered and 92 anonymous users online.
Top Posters
51254
Jazzooo
43828
Al
40001
Silversmith
38899
Timster
32942
Tom Mix
28720
NOK
28403
Popmann
28248
gonzo
27421
Mooseboy
27387
Ismellelephant
26570
moontan
26318
Doughboy
24641
C Jo Go
24456
flatcat
23691
paulb
23135
RGR
22800
Marty Gilman
21498
fabulousthunderbird
21125
fonts
20473
Gretsch 6120
19598
vvvm
19394
String Jammer
19197
glensimonds
19002
Vanillagrits
18923
T57Strat
18894
GAMBLE
18791
Jammer
18016
SteveW
17600
GAWZDigitalUnderground
17525
JazAddict
17522
Geo
17280
Hano
16175
Delso
15907
Liquidirt
15818
LakeStone Karl
15582
Dave Morris
15174
Milkman
15123
Dan Barnes
15029
slotz
Forum Stats
20924 Members
29 Forums
137700 Topics
1586834 Posts

Max Online: 226 @ 03/21/16 07:30 AM
Newest Members
Jeffm28374, renrog66, vilahd2, wagbass, ErdemD
20924 Registered Users

Generated in 0.04 seconds in which 0.023 seconds were spent on a total of 13 queries. Zlib compression disabled.