Page 1 of 1 1
Topic Options
#1433022 - 11/26/15 09:21 AM V-Fire connectivity question
cp1 Offline
Planeteer


Registered: 04/28/13
Posts: 167
Loc: Pennsylvania
OK I have a Mac Pro, a V-fire and a VS2480DVD. I have the blue sync light but no lights on either R-bus connection. I have looked through the forum and set the settings as stated in the posts but still no lights. Also, I originally had a Firestudio Project interface connected first and it was working fine. I got the V-fire to be able to connect the 2480 into the mix. Once I installed the drivers for the V-Fire and attempted to use it, not working properly I went back to the Firestudio. Hmmm. No Firestudio drivers showing up in the DAW software. So.... I reinstalled the Firestudio drivers. Anyways, could use some guidence here on making this work.
_________________________
I can't figure out if its the music or my wife giving me this headache. :-)

Top
#1433035 - 11/26/15 10:36 AM Re: V-Fire connectivity question [Re: cp1]
uptildawn Offline
Planeteer


Registered: 12/15/01
Posts: 8095
Loc: Iowa
As good as firewire has been (at least in my opinion), drivers getting lost was a buggy issue for sure. I always thought it was just M-Audio FW stuff, but maybe it's just FW.

Sorry I am no help on the current issue. I was just sympathizing over the FW.
_________________________
uptildawn

2013 Iowa City JazzFest sets!
Dr Lonnie Smith Trio w/Jonathan Kreisberg on guitar
Pharoah Sanders Quartet
Fred Hersch Trio
These are post mixes set to single camera video (by Rich Rauch).

Top
#1433748 - 11/30/15 06:41 AM Re: V-Fire connectivity question [Re: cp1]
dkfackler Offline
Planeteer


Registered: 04/24/06
Posts: 507
Loc: Portage Lakes, OH, planet Thul...
The V-Fire isn't supported on systems later than OS X 10.4.11.

DK

Top
#1455605 - 03/18/16 11:19 AM Re: V-Fire connectivity question [Re: dkfackler]
cp1 Offline
Planeteer


Registered: 04/28/13
Posts: 167
Loc: Pennsylvania
Dont know what I did but I now have my V-Fire sending 16 channels from my 2480 to my Mac Pro running 32 bit Snow Leopard and Logic Pro 9. I also have two Presonus FireStudio Projects in the chain too. The problem that I am having right now is that when I have the V-Fire in the chain, I have no audio going to my studio mains or monitors. As soon as i take the V-fire out of the link then my mains and monitors fire up. I believe that this may have something to do with the midi utility in OS X but not sure. Im new to the Mac scene and was in the process of transferring everything over to the Mac but not am able to link so not sure as to what I'm going to do yet. Might keep the Roland and run both.

Just happen to think of something after coming back in from the studio. Is the audio problem when the V-Fire is placed back into the firewire chain possibly that maybe the outputs on my firestudio are being bypassed and the audio is going back into the VS-2480? If this is the case the problem could be solved by moving my main and monitor outs back over to the VS. Just a thought.


Edited by cp1 (03/18/16 04:20 PM)
_________________________
I can't figure out if its the music or my wife giving me this headache. :-)

Top
#1536229 - 07/05/17 02:46 PM Re: V-Fire connectivity question [Re: cp1]
ronedee Offline
Space Cadet


Registered: 09/19/08
Posts: 12
Hi all, is anyone using the V-fire on later versions of Windows? Any info would be helpful. Thanks! Ron
Top
Page 1 of 1 1


Hop to:
Shout Box

Who's Online
3 registered (DEMONMASTER62, Marty Gilman, 1 invisible) and 95 anonymous users online.
Top Posters
50321
Jazzooo
43828
Al
40001
Silversmith
38666
Timster
32942
Tom Mix
28720
NOK
27993
Popmann
27745
gonzo
26732
Ismellelephant
26377
Mooseboy
26122
Doughboy
25949
moontan
24106
flatcat
23691
paulb
23370
C Jo Go
23106
RGR
22525
Marty Gilman
21136
fabulousthunderbird
21125
fonts
20362
Gretsch 6120
19598
vvvm
19394
String Jammer
19143
glensimonds
18968
Vanillagrits
18923
T57Strat
18894
GAMBLE
18791
Jammer
17986
SteveW
17600
GAWZDigitalUnderground
17522
Geo
17274
Hano
17114
JazAddict
16175
Delso
15818
LakeStone Karl
15673
Liquidirt
15323
Dave Morris
14981
Dan Barnes
14958
virtualan
14908
kid-surf
Forum Stats
20838 Members
29 Forums
135765 Topics
1563419 Posts

Max Online: 226 @ 03/21/16 07:30 AM
Newest Members
Just_Peachy_and_U, hsjfender63, Perre, ShawnMAnderson, nick2480
20838 Registered Users

Generated in 0.017 seconds in which 0.013 seconds were spent on a total of 13 queries. Zlib compression disabled.