Page 1 of 1 1
Topic Options
#1511399 - 12/29/16 04:29 PM Vs2400 mouse problem
Awkgreen Offline
Planeteer


Registered: 07/29/14
Posts: 31
Loc: UK
all of a sudden my mouse marker disappeared on my led monitor screen.everything seems to be working as normal,and I've checked the configuration in settings and everything seems ok, the mouse pointer is now showing on the 2400s small screen which seems to suggest I've set my 2400s small screen as the target.......help
Top
#1511405 - 12/29/16 04:59 PM Re: Vs2400 mouse problem [Re: Awkgreen]
Bobkat Offline
Planeteer


Registered: 01/23/08
Posts: 1203
Loc: St. Marys,Ontario,Canada
Try turning your 2400 off,disconnect the mouse from the VS and reconnect it again,turn on VS and see if it's ok,Good luck.
Top
#1512084 - 01/03/17 01:52 PM Re: Vs2400 mouse problem [Re: Awkgreen]
Awkgreen Offline
Planeteer


Registered: 07/29/14
Posts: 31
Loc: UK
I managed to spot the problem guys, I don't know how it's happened but it was set to LED Screen, and not VGA. I now have to ask your help on another issue. My internal effects processor is in use on track 4 , how do I go about changing it to track 1.
Top
#1522649 - 03/09/17 06:36 AM Re: Vs2400 mouse problem [Re: Awkgreen]
Dr. Altsack aka Volltreffer Offline
Planeteer


Registered: 01/04/02
Posts: 1780
Loc: Munich, Germany
I assume you have inserted it.
Unselect it on track 4 first, then you're allowed to select it on track4
_________________________
Ciao,

aXel
------------------
\:D imply depressed \:D

Top
#1630953 - 09/30/19 05:01 PM Re: Vs2400 mouse problem [Re: Bobkat]
Awkgreen Offline
Planeteer


Registered: 07/29/14
Posts: 31
Loc: UK
Thanks
Top
#1630954 - 09/30/19 05:02 PM Re: Vs2400 mouse problem [Re: Dr. Altsack aka Volltreffer]
Awkgreen Offline
Planeteer


Registered: 07/29/14
Posts: 31
Loc: UK
Thanks
Top
#1631176 - 10/02/19 02:53 PM Re: Vs2400 mouse problem [Re: Awkgreen]
dkfackler Offline
Planeteer


Registered: 04/24/06
Posts: 526
Loc: Portage Lakes, OH, planet Thul...
Don't know about the 2400, but in the 2480, the mouse target is toggled between LED and VGA by pressing <SHIFT>-<UTILITY>.

dk

Top
Page 1 of 1 1


Hop to:
Shout Box

Who's Online
5 registered (C Jo Go, Stevemiro, 3 invisible) and 8 anonymous users online.
Top Posters
51939
Jazzooo
43828
Al
40001
Silversmith
39127
Timster
32942
Tom Mix
29571
Ismellelephant
28857
Popmann
28769
NOK
28642
gonzo
28346
Mooseboy
26649
moontan
26481
Doughboy
26124
C Jo Go
25157
flatcat
23691
paulb
23325
Marty Gilman
23280
RGR
21692
fabulousthunderbird
21125
fonts
20609
Gretsch 6120
19598
vvvm
19427
String Jammer
19315
glensimonds
19178
Vanillagrits
18923
T57Strat
18894
GAMBLE
18791
Jammer
18070
SteveW
17932
JazAddict
17600
GAWZDigitalUnderground
17522
Geo
17280
Hano
16175
Delso
16062
Dave Morris
16061
Liquidirt
15821
LakeStone Karl
15640
slotz
15393
Milkman
15342
Dan Barnes
Forum Stats
21036 Members
29 Forums
139941 Topics
1611125 Posts

Max Online: 290 @ 11/19/19 07:32 PM
Newest Members
Slickejooks, BiffBongo, Logrinn, 0861, Predrag
21036 Registered Users

Generated in 0.025 seconds in which 0.015 seconds were spent on a total of 13 queries. Zlib compression disabled.