Page 1 of 1 1
Topic Options
#1516401 - 01/27/17 08:30 AM Intermittent noise (crackles and pops) during mixdown/playback on tracks 23 and 24
Boston_Ray Offline
Planeteer


Registered: 06/27/07
Posts: 109
Loc: Boston
Hi everybody.

I recently noticed some odd behavior during playback/mixdown on my 2480CD (upgraded to a DVD running ver 2.5). I keep hearing "crackles and pops", which I eventually traced to tracks 23 and 24. By using the Analyzer, I was also able to "see" the crackles and pops as they occurred during playback on these 2 tracks. What's weird is that this noise is not embedded in the recorded audio on these tracks. I determined this because 1) the crackles and pops are itermittent and do NOT occur consistently at the same (repeatable) time; and 2) when I moved the audio to a different track, the crackles and pops did not occur. Also, the problem occurs acrosss different projects and different recorded audio - it's not specific to one project or one "type" of audio (i.e. keyboards, guitars, etc.).

Any ideas what's causing this? Are separate processors used for each pair of tracks? (and possibly one of these processors is starting to fail?). I don't think it's a power supply issue, since it's only occuring on 2 tracks/channels. And I'm pretty sure it's not a clocking issue - I disconnected all other digital devices (with the 2480 using its internal clock) and the issue still occurred.

Any help/ideas would be greatly appreciated.

Thanks in advance.

Ray


Edited by Boston_Ray (01/27/17 08:38 AM)

Top
#1516407 - 01/27/17 08:50 AM Re: Intermittent noise (crackles and pops) during mixdown/playback on tracks 23 and 24 [Re: Boston_Ray]
wjgypsy Offline
Planeteer


Registered: 08/27/12
Posts: 196
Loc: Athens, GA
That is strange..I would have thought it was a clocking issue...what do you have routed to/from tracks 23/24?

Only pops/clicks I ever encounter is if

a) clocking / routing issue
b) quick start up in colder months (clicks and pops go away thou)
c) pushing the internal effects too hard
_________________________

GYPSYFARM.NET
SOUNDCLOUD
YOUTUBE

Top
#1516408 - 01/27/17 08:57 AM Re: Intermittent noise (crackles and pops) during mixdown/playback on tracks 23 and 24 [Re: wjgypsy]
Boston_Ray Offline
Planeteer


Registered: 06/27/07
Posts: 109
Loc: Boston
thanks for the quick reply.

I've got nothing routed (no effect sends/returns, no input tracks, nothing) to tracks 23 and 24, other than the audio that is on those tracks/channels. In other words, no other signals are going to/from those channels other than the audio data. It's as plain vanilla as you can get. No EQ, no compression. yet this weird noise occurs intermittently - but only on tracks/channels 23 & 24.

Top
#1516411 - 01/27/17 09:31 AM Re: Intermittent noise (crackles and pops) during mixdown/playback on tracks 23 and 24 [Re: Boston_Ray]
wjgypsy Offline
Planeteer


Registered: 08/27/12
Posts: 196
Loc: Athens, GA
Wild..did the clicks/pops start immediately after upgrading to DVD/2.5?

Also, is it only cracking when 23/24 are set to master room mode? Does it pop/crack on those tracks still if you're not trying to master a mix?
_________________________

GYPSYFARM.NET
SOUNDCLOUD
YOUTUBE

Top
#1516414 - 01/27/17 09:49 AM Re: Intermittent noise (crackles and pops) during mixdown/playback on tracks 23 and 24 [Re: wjgypsy]
Boston_Ray Offline
Planeteer


Registered: 06/27/07
Posts: 109
Loc: Boston
I upgraded to 2.5 (and the DVD drive) a long time ago. This is just the first time I noticed it (the crackles and pops on 23 & 24). Probably because I don't always use all 24 tracks for a project. But this was a pretty big mix/project, so I wound up recording audio to tracks 23 and 24.

BTW....I'm not in Master Room "mode" on 23 & 24....I mix down to an external solid-state recorder (via SPDIF), so I never mix/master to tracks 23 & 24. I'm just incorporating the audio on those tracks as part of a mix.

Thanks again for your ideas/suggestions - keep 'em coming!

-ray

Top
#1516422 - 01/27/17 10:33 AM Re: Intermittent noise (crackles and pops) during mixdown/playback on tracks 23 and 24 [Re: Boston_Ray]
wjgypsy Offline
Planeteer


Registered: 08/27/12
Posts: 196
Loc: Athens, GA
I read where you disconnected all digital devices and I'll assume that included the Solid State Recorder / SPDIF too?

Certainly I hope there's not some internal processing error going on....hopefully someone with more experience with these pops/crackles can chime in once we eliminate what is NOT causing the problem.

May be more of an extreme measure but you could attempt reformatting the Hard Drive (AFTER BACKING UP ALL FILES/EFFECTS twice, no three times of course!) and see if that corrects the problem.
_________________________

GYPSYFARM.NET
SOUNDCLOUD
YOUTUBE

Top
#1516430 - 01/27/17 11:25 AM Re: Intermittent noise (crackles and pops) during mixdown/playback on tracks 23 and 24 [Re: wjgypsy]
Boston_Ray Offline
Planeteer


Registered: 06/27/07
Posts: 109
Loc: Boston
Yes, I definitely had the external 2 track SSD recorder disconnected (SPDIF) when I tested. The problem still occurred.

Re-formatting is definitely on the "to do" list at some point. But I've got a lot of stuff I'm in the middle of working on right now so I'm gonna hold off as long as possible. I also don't think the problem is related to corrupted data on the HD, since the problem does NOT occur when I move the audio data to a different channel. It's definitely occuring in real-time (and at different times), and only on tracks 23/24.

Thanks again for your help.

Top
#1516436 - 01/27/17 12:06 PM Re: Intermittent noise (crackles and pops) during mixdown/playback on tracks 23 and 24 [Re: Boston_Ray]
Waterman Offline
Artist # 435
Planeteer


Registered: 02/20/02
Posts: 6817
Loc: Atlantic Beach, Florida
I wonder if it's just a physical (electronic part) dirty pot, fader, capacitor, solder connections on a section of channel 23/24?

Pete

Top
#1516482 - 01/27/17 04:10 PM Re: Intermittent noise (crackles and pops) during mixdown/playback on tracks 23 and 24 [Re: Waterman]
Boston_Ray Offline
Planeteer


Registered: 06/27/07
Posts: 109
Loc: Boston
Possibly....all good ideas. not sure about a dirty pot or dirty fader, however....the noise occurs when I'm not touching/moving anything - it just occurs sort of randomly if those 2 channels are included in the mix. Thanks for the ideas. I'm thinking that one of the A/D D/A conversion chips is failing for some reason.
Top
#1516496 - 01/27/17 05:09 PM Re: Intermittent noise (crackles and pops) during mixdown/playback on tracks 23 and 24 [Re: Boston_Ray]
keeppracticing Offline
Planeteer


Registered: 07/13/12
Posts: 1088
Loc: Atlanta
start testing everything.... go into every single input channel and mute it, turn all 8 FX levels to zero, clear the EZ routing paths (all of them), turn every other track down to zero, play back 23 & 24 and see if it goes away.

You're certain nothing is inserted anywhere? Did you check the master fader page 2?

Ordinarily it sounds like a clocking issue or pushing fx too hard during playback. Start eliminating simple stuff and hopefully it's one of those.

Top
#1516510 - 01/27/17 05:57 PM Re: Intermittent noise (crackles and pops) during mixdown/playback on tracks 23 and 24 [Re: keeppracticing]
uptildawn Offline
Planeteer


Registered: 12/15/01
Posts: 7519
Loc: Iowa
It sounds suspiciously like the crackle/pop noise issue we had with the 1680/1880 machines.
The problem was related to the FX cards. There was a fix, but I've completely lost track of what/where/how..... and never did fix my own 1680.

I believe a way to test the idea would be to disable/remove any effects you have patched (if any) and playback with all the track dry. If I am correct, then the noises would go away.

I may be wrong about the test and I may be wrong about its relationship to you issue, but it might be worth a try.
_________________________
uptildawn

2013 Iowa City JazzFest sets!
Dr Lonnie Smith Trio w/Jonathan Kreisberg on guitar
Pharoah Sanders Quartet
Fred Hersch Trio
These are post mixes set to single camera video (by Rich Rauch).

Top
#1516552 - 01/27/17 07:29 PM Re: Intermittent noise (crackles and pops) during mixdown/playback on tracks 23 and 24 [Re: uptildawn]
toz Offline
Planeteer


Registered: 06/12/01
Posts: 131
Loc: NJ
I'm having this exact same issue over ALL tracks...

Long story short - I reformatted - drive checked - cleared partition twice.

You are correct... this noise is not part of the track.

I've loaded older things that were clean and now make noise.

Had some small success last night buy going to IDE 2 - loading songs - and they played... pretty much clean but I could hear a little.

I did actually record a quick guitar thing and played back and it was fine.

Booted up just now and there is static again...

I don't get it.

Can't be the drive... must be some internal electronics or something.

Gonna try reloading from song vault and see if they play clean again...

Also it does seem like it dissipates after a time...

Not really sure what this is...

Top
#1516670 - 01/28/17 02:52 PM Re: Intermittent noise (crackles and pops) during mixdown/playback on tracks 23 and 24 [Re: toz]
March Offline
Planeteer


Registered: 04/26/99
Posts: 1980
Loc: IA
Do you use clean power?

This is a long shot, but there might be interference due to faulty grounding or brown outs; the electric current that we have at source is seldom clean. Whereas that doesn't typically pose a problem, a drop in voltage or brownouts might influence capacitors.

Are you using UPS (uninterrupted power supply)?

Top
#1516779 - 01/29/17 12:37 PM Re: Intermittent noise (crackles and pops) during mixdown/playback on tracks 23 and 24 [Re: March]
darksith38 Offline
Planeteer


Registered: 03/10/10
Posts: 198
Your right! i had my internet power box in the same room the one that sends data threw power socket and the vs and my Mogami cable picked it all up took me awhile before i discovered it was that doing it, unbelievable.

Edited by darksith38 (01/29/17 12:47 PM)

Top
#1516868 - 01/29/17 09:43 PM Re: Intermittent noise (crackles and pops) during mixdown/playback on tracks 23 and 24 [Re: darksith38]
HARDDRlVER Offline
Planeteer


Registered: 02/25/10
Posts: 695
Loc: Anaheim Hills, O.C. Ca.
Hello.
The pops on 23/24...are they intermittent on playback or part of the recorded material?
Clocking is still my guess.

BTW. Version 2.5 is NOT the complete version as far as the number is concerned.
It's a sequence of four numbers; 2.503, 2.504, 2.505.
Referring it as 2.5 leaves a lot of leeway as to what the particular version is capable of.

There is a sequence of button pushing at boot up to find the exact version

Top
#1547455 - 10/15/17 12:14 AM Re: Intermittent noise (crackles and pops) during mixdown/playback on tracks 23 and 24 [Re: HARDDRlVER]
MikeSchmidt Offline
Planeteer


Registered: 10/14/17
Posts: 33
Loc: Minnesota
Did you ever get this resolved?

Mike

Top
#1557162 - 01/08/18 12:29 PM Re: Intermittent noise (crackles and pops) during mixdown/playback on tracks 23 and 24 [Re: MikeSchmidt]
JohnHart Offline
Space Cadet


Registered: 01/08/18
Posts: 2
Loc: Appleton,WI
I have this problem on all tracks (intermittently in intensity and volume) I plan on following this thread and also another on this forum. I'm a newbie here but have been using the VS stuff since it first came out. If I come across a fix I'll post it here. If I'm doing something wrong in posting this PLEASE let me know. John
Top
#1557399 - 01/10/18 07:41 PM Re: Intermittent noise (crackles and pops) during mixdown/playback on tracks 23 and 24 [Re: JohnHart]
MikeSchmidt Offline
Planeteer


Registered: 10/14/17
Posts: 33
Loc: Minnesota
I had this problem with mine, turned out it was the main board.
I bought one on ebay, swapped it out, and the problem was fixed.


Mike

Top
#1557420 - 01/11/18 09:02 AM Re: Intermittent noise (crackles and pops) during mixdown/playback on tracks 23 and 24 [Re: MikeSchmidt]
JohnHart Offline
Space Cadet


Registered: 01/08/18
Posts: 2
Loc: Appleton,WI
Thanks for your input MIKE. Replacing a main board is rarely a first step to fixing a problem but if that's what it took for you I'll certainly follow your lead. The unit is virtually useless until it's fixed. Again, thanks!
Top
#1558247 - 01/17/18 08:40 PM Re: Intermittent noise (crackles and pops) during mixdown/playback on tracks 23 and 24 [Re: JohnHart]
MikeSchmidt Offline
Planeteer


Registered: 10/14/17
Posts: 33
Loc: Minnesota
I did a lot or research and trouble shooting before taking the plunge into changing it out... all signs pointed to a bad board.

Should be able to find one on ebay for around $100. Just make sure it is the board for your model.. HD, DVD, ect


Mike

Top
#1558358 - Yesterday at 03:20 PM Re: Intermittent noise (crackles and pops) during mixdown/playback on tracks 23 and 24 [Re: MikeSchmidt]
KyleCarpenter Offline
Planeteer


Registered: 07/21/16
Posts: 458
Loc: Florida
I had the same problem at one time ... and it turned out to be something really simple and stupid... I cant remember exactly .. but I know it had something to do with having left my phantom power on .. either on a channel or something ?? but you might want to fiddle with that It was driving me nuts.. I thought my board or machine was shot .. and all it was... was my phantom power being on ..
Top
Page 1 of 1 1


Hop to:
Shout Box

Who's Online
7 registered (C Jo Go*Crystal Studios*, uptildawn, Milkman, motown59, 3 invisible) and 76 anonymous users online.
Top Posters
48841
Jazzooo
43828
Al
40001
Silversmith
38132
Timster
32942
Tom Mix
28692
NOK
26732
Ismellelephant
26724
gonzo
26562
Popmann
25530
Doughboy
24899
Mooseboy
24535
moontan
23691
paulb
23058
RGR
23054
flatcat
21706
Marty Gilman
21125
fonts
20393
C Jo Go*Crystal Studios*
19859
Gretsch 6120
19598
vvvm
19373
String Jammer
19125
fabulousthunderbird
18937
Vanillagrits
18931
glennsimonds
18923
T57Strat
18894
GAMBLE
18791
Jammer
17600
GAWZDigitalUnderground
17532
SteveW
17522
Geo
17247
Hano
16208
JazAddict
16175
Delso
15818
LakeStone Karl
14958
virtualan
14908
kid-surf
14904
Liquidirt
14857
Dave Morris
14824
Dan Barnes
Forum Stats
20629 Members
30 Forums
131930 Topics
1518927 Posts

Max Online: 226 @ 03/21/16 07:30 AM
Newest Members
MSBagnod, Pedro1958, danhames, AzMark, madsean
20629 Registered Users

Generated in 0.01 seconds in which 0.003 seconds were spent on a total of 13 queries. Zlib compression disabled.