Page 1 of 1 1
Topic Options
#1573929 - 06/07/18 10:26 PM Help! Automix Faders Not Moving Correctly!!
My_Salamander Offline
Space Cadet


Registered: 06/05/18
Posts: 5
Hope someone can help. Haven't used the VS-2480 in couple of years. Fired it up and trying to remix a previous recording. Realtime automix and punch in punch out Automix seemed to be working OK as I was going through and doing the remix (when I would rewind a bit of the track, on playback faders would move as per my automix changes). But say if I move a couple of faders all way down at end of song (and record those changes on automix), when I restart the song to play automix data, the faders that were down don't snap back into their beginning of song positions. My recollection from using Automix previously is that when you would move back to beginning of song (including if you had previously moved all faders down manually when not in automix) that the faders would all immediately jump back to their correct places when Automix was switched on the read mode. Please let me know if I'm doing something wrong. Hoping circuitry etc hasn't gone bad with the VS 2480 sitting for a couple of years. Thanks in advance!!
Top
#1573930 - 06/07/18 10:35 PM Re: Help! Automix Faders Not Moving Correctly!! [Re: My_Salamander]
uptildawn Offline
Planeteer


Registered: 12/15/01
Posts: 8419
Loc: Iowa
If I remember correctly, unless there was a specific automix setting at the beginning, faders would stay wherever they happened to be when you last adjusted them.....
In other words, try placing automix marker(s) at the beginning to indicate where you want faders to begin...... that is on any channels you are recording automix setting. All other channels remain wherever you last had them.
_________________________
uptildawn

2013 Iowa City JazzFest sets!
Dr Lonnie Smith Trio w/Jonathan Kreisberg on guitar
Pharoah Sanders Quartet
Fred Hersch Trio
These are post mixes set to single camera video (by Rich Rauch).

Top
#1573955 - 06/08/18 08:43 AM Re: Help! Automix Faders Not Moving Correctly!! [Re: uptildawn]
LarryG Offline
Planeteer


Registered: 02/04/00
Posts: 1832
Loc: SW Florida
My Suggest you post your thread in the 2480 forum. But do check out the many threads and comments in this one.

Good luck.

/L
_________________________
/L

Top
#1573959 - 06/08/18 09:02 AM Re: Help! Automix Faders Not Moving Correctly!! [Re: My_Salamander]
My_Salamander Offline
Space Cadet


Registered: 06/05/18
Posts: 5
Thank you both for your replies! I'll certainly try using automix markers at the beginning, that might be it. Will repost on VS-2480 page as well. Thanks again!
Top
#1576930 - 07/09/18 05:46 PM Re: Help! Automix Faders Not Moving Correctly!! [Re: My_Salamander]
Bobkat Offline
Planeteer


Registered: 01/23/08
Posts: 1203
Loc: St. Marys,Ontario,Canada
When the faders are at the proper start position "Hit Scene" to store the faders at their start position when you start the song . Good luck
Top
Page 1 of 1 1


Hop to:
Shout Box

Who's Online
4 registered (I_CaneFire, Doofie, 2 invisible) and 16 anonymous users online.
Top Posters
51933
Jazzooo
43828
Al
40001
Silversmith
39124
Timster
32942
Tom Mix
29516
Ismellelephant
28850
Popmann
28768
NOK
28630
gonzo
28331
Mooseboy
26648
moontan
26476
Doughboy
26081
C Jo Go
25149
flatcat
23691
paulb
23320
Marty Gilman
23279
RGR
21692
fabulousthunderbird
21125
fonts
20609
Gretsch 6120
19598
vvvm
19427
String Jammer
19315
glensimonds
19176
Vanillagrits
18923
T57Strat
18894
GAMBLE
18791
Jammer
18069
SteveW
17932
JazAddict
17600
GAWZDigitalUnderground
17522
Geo
17280
Hano
16175
Delso
16058
Liquidirt
16057
Dave Morris
15821
LakeStone Karl
15629
slotz
15386
Milkman
15342
Dan Barnes
Forum Stats
21035 Members
29 Forums
139902 Topics
1610658 Posts

Max Online: 290 @ 11/19/19 07:32 PM
Newest Members
BiffBongo, Logrinn, 0861, Predrag, Roode_Poon
21035 Registered Users

Generated in 0.016 seconds in which 0.01 seconds were spent on a total of 13 queries. Zlib compression disabled.