Page 1 of 1 1
Topic Options
#1592987 - 11/21/18 09:02 AM Having problems with Trac Mixer Channel levels in Record mode
JRE Offline
Songwriter1
Space Cadet


Registered: 11/20/18
Posts: 3
Loc: USA
I'm new to the forum so Hello!
When tracking, I can't get the recording level indications on the Track Channels up to to normal levels. Inputs are hot and the Master level is good but the Mixer Channels barely show indication. I'm wondering if I changed a setting by accident? Anybody experienced this problem? consultair1@gmail.com
Thanks in advance for any help....

Top
#1593306 - 11/25/18 04:12 AM Re: Having problems with Trac Mixer Channel levels in Record mode [Re: JRE]
eutak Offline
Planeteer


Registered: 01/21/09
Posts: 151
Loc: UK
Hard to troubleshoot this sort of thing from afar. Are you sure there is at least some level in the track channel? If none at all, is it simply that you haven't connected the input channel to the track channel on the EZ Routing screen?

Edited by eutak (11/25/18 04:45 AM)

Top
#1595736 - 12/21/18 10:58 AM Re: Having problems with Trac Mixer Channel levels in Record mode [Re: eutak]
Bobkat Offline
Planeteer


Registered: 01/23/08
Posts: 1203
Loc: St. Marys,Ontario,Canada
JRE,make sure your "virual input faders are up at unity gain!Also you can reinitialize your system to factory settings if there is something weird going on.good luck.
Top
#1612756 - 05/10/19 07:56 AM Re: Having problems with Trac Mixer Channel levels in Record mode [Re: Bobkat]
JRE Offline
Songwriter1
Space Cadet


Registered: 11/20/18
Posts: 3
Loc: USA
In record mode, my record levels at the channels are not very hot even if the input pads are showing clipping. Trac assigns are correct and the inputs show plenty of mic signal. The parameters are set to 0db instead of the factory setting of -3db. Has anyone had this intermittent problem in the record mode???
Top
#1616753 - 06/11/19 03:13 PM Re: Having problems with Trac Mixer Channel levels in Record mode [Re: JRE]
Liquidirt Online   happy
kinda like mud
Planeteer


Registered: 11/08/04
Posts: 16063
Loc: Albuquerque, NM
Do you have any effects running on the same channel that you are having an issue with?



On a side note clipping isn't good.
_________________________
I just checked my account balance at a ATM. It printed out a coupon for ramen noodles..

Top
#1616921 - 06/12/19 09:18 PM Re: Having problems with Trac Mixer Channel levels in Record mode [Re: Liquidirt]
LarryG Offline
Planeteer


Registered: 02/04/00
Posts: 1840
Loc: SW Florida
Some ideas:

Make sure that the input channel attenuator knob isnít set to reduce the volume being sent to the track.

Might help if you posted pics of the input mixer channel.

/L
_________________________
/L

Top
Page 1 of 1 1


Hop to:
Shout Box

Who's Online
3 registered (motown59, Infinitymobile, Mooseboy) and 24 anonymous users online.
Top Posters
51940
Jazzooo
43828
Al
40001
Silversmith
39130
Timster
32942
Tom Mix
29621
Ismellelephant
28868
Popmann
28769
NOK
28663
gonzo
28359
Mooseboy
26649
moontan
26481
Doughboy
26143
C Jo Go
25172
flatcat
23691
paulb
23342
Marty Gilman
23282
RGR
21692
fabulousthunderbird
21125
fonts
20609
Gretsch 6120
19598
vvvm
19427
String Jammer
19315
glensimonds
19179
Vanillagrits
18923
T57Strat
18894
GAMBLE
18791
Jammer
18070
SteveW
17932
JazAddict
17600
GAWZDigitalUnderground
17522
Geo
17280
Hano
16175
Delso
16066
Dave Morris
16063
Liquidirt
15821
LakeStone Karl
15641
slotz
15393
Milkman
15342
Dan Barnes
Forum Stats
21036 Members
29 Forums
139979 Topics
1611504 Posts

Max Online: 290 @ 11/19/19 07:32 PM
Newest Members
Slickejooks, BiffBongo, Logrinn, 0861, Predrag
21036 Registered Users

Generated in 0.074 seconds in which 0.068 seconds were spent on a total of 13 queries. Zlib compression disabled.