Page 1 of 1 1
Topic Options
#1750749 - 09/24/21 06:10 PM .MOV video file not loading in Reaper
RGR Offline
Planeteer


Registered: 03/12/04
Posts: 23673
Loc: UK
I want to edit video from my iphone (.MOV) in my reaper project. Reaper cannot load the files. Google searches tell me it possible in Reaper but to be honest the articles and forum posts Ive read on how to do it may as well be in Anciant Greek, they are totally incomprehendable to me, surely there has to be a simple way to do this ??

Can anybody here help?


Edited by RGR (09/24/21 06:11 PM)

Top
#1750774 - 09/25/21 09:25 AM Re: .MOV video file not loading in Reaper [Re: RGR]
RGR Offline
Planeteer


Registered: 03/12/04
Posts: 23673
Loc: UK
Reaper-video-issue
Top
#1750778 - 09/25/21 10:13 AM Re: .MOV video file not loading in Reaper [Re: RGR]
RGR Offline
Planeteer


Registered: 03/12/04
Posts: 23673
Loc: UK
I got it to at least import the video file .Mov but it only plays back the audio not the video .
Top
#1750785 - 09/25/21 01:15 PM Re: .MOV video file not loading in Reaper [Re: RGR]
C Jo Go Offline
EMERITUS ~ VS Roland
Loquacious Planeteer


Registered: 11/05/01
Posts: 30736
Loc: carmel valley,ca
I have only been able to import the audio --and that works well.

I use Cyberlink Power Director for the video department and Reaper does a great job on tweaking the audio from my video shoots..
_________________________
A sign of intelligence..is the awareness of one's own ignorance.

Top
#1750795 - 09/25/21 01:37 PM Re: .MOV video file not loading in Reaper [Re: C Jo Go]
uptildawn Offline
Planeteer


Registered: 12/15/01
Posts: 8899
Loc: on land
Your thread got me curious, so I tried loading a video file into Reaper on a windows 10 laptop for the very first time. It took quite a bit of finagling and checking versions of vlc and reaper, but I finally did get it to load a video. It separated the audio and video track automatically and plays both.

I couldn't get it to work for quite awhile. But it seems my biggest issue was that I was using the 64 bit reaper, but 32 bit vlc free. So after discovering that it worked fine with reaper 32 bit, I downloaded the 64 bit vlc and then reaper 64 bit worked as well.

That's all I've got to offer...... be sure that you're either both 32 bit, or both 64 bit.
_________________________
uptildawn

Top
#1750796 - 09/25/21 01:41 PM Re: .MOV video file not loading in Reaper [Re: uptildawn]
C Jo Go Offline
EMERITUS ~ VS Roland
Loquacious Planeteer


Registered: 11/05/01
Posts: 30736
Loc: carmel valley,ca
UPTILDAWN ::
Got to try again --we have WIN 8 --- be nice to load both in one software ...
 Quote:
It took quite a bit of finagling


That might mean days ~~ for me
_________________________
A sign of intelligence..is the awareness of one's own ignorance.

Top
#1750808 - 09/25/21 02:35 PM Re: .MOV video file not loading in Reaper [Re: C Jo Go]
uptildawn Offline
Planeteer


Registered: 12/15/01
Posts: 8899
Loc: on land
 Originally Posted By: C Jo Go
...be nice to load both in one software ...


Audio and video do both load in one program - reaper. But reaper depends on vlc for its video functions. I don't know how to describe the dependency, but many programs that perform both audio and video depend on other programs and program files to be able to offer both functions within their program - it's not unusual.

many mac programs depend on quicktime, for instance.
_________________________
uptildawn

Top
#1750862 - 09/26/21 06:20 AM Re: .MOV video file not loading in Reaper [Re: uptildawn]
RGR Offline
Planeteer


Registered: 03/12/04
Posts: 23673
Loc: UK
Thank you guys for clicking in here and helping out \:\)

Bear has come to my rescue , seems I made a schoolboy error and needed to tick ( check) View>video ! Doh ... so simple when you know thereís even a button for that lol!

Iím on 64 but reaper and 64 bit VLC. Reaper loads the video files ( .mp4 and .Mov now work) onto single tracks. I leave the video audio on while lining up the projects Wav audio of a song I previously mixed etc , but then I learnt to right click on the video media items > source properties> disable Audio check box.

I also learned to set the grid lines and ruler and video size of the project . I have it set so track one takes playback priority which takes some getting used to.

My first effort has involved one iPhone camera at different angles , and trying to line up the guitar part audio to the video takes with a hand clap on the hi hat hits .
Of course thatís not how it turned out as snap to grid didnít really allow me to cut where I wanted so I turned it off and lined up each item without snap to grid. Bit messy lol!

Three days into this but I got this far lol!

Top
#1750895 - 09/26/21 11:39 AM Re: .MOV video file not loading in Reaper [Re: RGR]
uptildawn Offline
Planeteer


Registered: 12/15/01
Posts: 8899
Loc: on land
Good for you and the success you've made so far!
_________________________
uptildawn

Top
#1750905 - 09/26/21 12:32 PM Re: .MOV video file not loading in Reaper [Re: uptildawn]
RGR Offline
Planeteer


Registered: 03/12/04
Posts: 23673
Loc: UK



Got this so far, my first video ever lol! This is just the guitar allong to a song I wrote, Im going to record the vocal videos and maybe the bass and try to edit them all into one track...I see this as vehicle to learn how to edit video in Reaper....then I'll conquer Hollywood lol!


Edited by RGR (09/27/21 04:30 PM)

Top
Page 1 of 1 1


Hop to:
Shout Box

Who's Online
9 registered (Xenophile, uptildawn, Wish, WRC,Jr., 5 invisible) and 21 anonymous users online.
Top Posters
54254
Al
53628
Jazzooo
41751
Ismellelephant
41107
Timster
40001
Silversmith
33348
Mooseboy
32942
Tom Mix
30935
Popmann
30736
C Jo Go
30446
gonzo
29152
moontan
28779
NOK
27640
flatcat
26577
Doughboy
25003
Marty Gilman
23691
paulb
23673
RGR
22743
Gretsch 6120
21692
fabulousthunderbird
21125
fonts
20222
Vanillagrits
19598
vvvm
19522
glensimonds
19466
String Jammer
18923
T57Strat
18911
slotz
18894
GAMBLE
18791
Jammer
18373
SteveW
17960
JazAddict
17787
Liquidirt
17600
GAWZDigitalUnderground
17522
Geo
17486
Dave Morris
17307
Hano
17185
ulank
16988
Milkman
16566
Slabraton
16210
Xenophile
Forum Stats
21339 Members
25 Forums
149321 Topics
1720933 Posts

Max Online: 290 @ 11/19/19 08:32 PM
Newest Members
Martin249, cliffnotes775, catlovefaye, Zorgon, Amigadman
21339 Registered Users

Generated in 0.012 seconds in which 0.002 seconds were spent on a total of 13 queries. Zlib compression disabled.