Page 1 of 1 1
Topic Options
#1753522 - 10/14/21 07:04 PM Vs1680 unable to hear certain files
dozen12 Offline
Billyaxe
Space Cadet


Registered: 04/08/07
Posts: 21
Loc: NY
Hey friends, it’s been awhile since I posted because I’ve been deep into recording a full concept album on my VS1680 and loving the experience. You guys have been so helpful in the past and I’d like to call on you again with a problem I’m having:
I’ve recorded 10 songs, done many overdubs and all was fine. Just this week I ran a third round of new mixes via the master outs to my computer capturer just to review the latest. The problem suddenly is that 2 of the songs do you output any sound either from the master outs or even the direct headphone jack. I do see the VU levels going. I figured let me try to record something at the end of the track to see on playback if that is heard. But when I press the record button in the normal record track method that always worked, a quick window pops up that says “Mastering Recording to L:15-16 R:16-16” and then it goes away and the record button won’t light. Did I hit something at some point? Please help. —Billy

Top
#1753538 - 10/14/21 09:09 PM Re: Vs1680 unable to hear certain files [Re: dozen12]
uptildawn Offline
Planeteer


Registered: 12/15/01
Posts: 8899
Loc: on land
I've never run into this - but have you maybe gotten into the mastering room? Does that screw with things in this way? It's been so many years that I just don't recall the kinds of issues I ran into when using the mastering room..... Wish I could offer more help/insight. Good luck
_________________________
uptildawn

Top
#1753544 - 10/14/21 09:57 PM Re: Vs1680 unable to hear certain files [Re: uptildawn]
dozen12 Offline
Billyaxe
Space Cadet


Registered: 04/08/07
Posts: 21
Loc: NY
Thanks. Does anyone else know about the Mastering room? I assume it’s not in the manual? —Billy
Top
#1753552 - 10/14/21 11:40 PM Re: Vs1680 unable to hear certain files [Re: dozen12]
uptildawn Offline
Planeteer


Registered: 12/15/01
Posts: 8899
Loc: on land
I have a pdf I had downloaded from rolandus.com on their support pages long ago (as well as the hard copy I got at some point before that). It's called VS-1680_VXPAND_AD.pdf
That's where I remember it being, mostly.... I figured it was in the main manual too - maybe not.

If you can't find it with a search of roland's site or a broader search of the web, maybe I can upload the pdf and send you a link. I would simply post one here, but I don't know how stingy roland is about their stuff these days.


Edited by uptildawn (10/14/21 11:41 PM)
_________________________
uptildawn

Top
#1754074 - 10/17/21 11:04 PM Re: Vs1680 unable to hear certain files [Re: uptildawn]
dozen12 Offline
Billyaxe
Space Cadet


Registered: 04/08/07
Posts: 21
Loc: NY
Thank you. Let me do a bit of searching and if I have no success, I will take you up on your generous offer. -Billy
Top
#1754587 - 10/20/21 06:21 PM Re: Vs1680 unable to hear certain files [Re: dozen12]
dozen12 Offline
Billyaxe
Space Cadet


Registered: 04/08/07
Posts: 21
Loc: NY
Thanks for the help. I solved my problem. I clicked the Mastering button and under “master track status” it said “record” instead of “off” or “play.” I switched it to “off” and right away I had sound again. I’m back up and running.
I have no idea how that could have gotten set like that on just 2 of my 10 songs. Billy


Edited by dozen12 (10/20/21 06:22 PM)

Top
#1754601 - 10/20/21 08:37 PM Re: Vs1680 unable to hear certain files [Re: dozen12]
uptildawn Offline
Planeteer


Registered: 12/15/01
Posts: 8899
Loc: on land
That setting used to get me sometimes too!
It has something to do with putting the playback status to hear only the master tracks by muting the others, or something - It's been such a long time - I just don't remember it all anymore.
Glad you got that one figured out.
_________________________
uptildawn

Top
#1756189 - 10/29/21 05:25 PM Re: Vs1680 unable to hear certain files [Re: uptildawn]
RD Offline
Planeteer


Registered: 07/29/02
Posts: 1376
Loc: Michigan, someplace near a swa...
I've come to recognize that it's always in my experience user error.. it's usually me who's the user and me who has the error LOL
_________________________
Using VS 1680 24 years now and counting!

Top
Page 1 of 1 1


Hop to:
Shout Box

Who's Online
9 registered (Liquidirt, Wish, FalconEddy, motown59, Brian Glock, Mark Oakley, 3 invisible) and 28 anonymous users online.
Top Posters
54254
Al
53628
Jazzooo
41751
Ismellelephant
41107
Timster
40001
Silversmith
33348
Mooseboy
32942
Tom Mix
30935
Popmann
30736
C Jo Go
30446
gonzo
29152
moontan
28779
NOK
27640
flatcat
26577
Doughboy
25003
Marty Gilman
23691
paulb
23673
RGR
22743
Gretsch 6120
21692
fabulousthunderbird
21125
fonts
20222
Vanillagrits
19598
vvvm
19522
glensimonds
19466
String Jammer
18923
T57Strat
18911
slotz
18894
GAMBLE
18791
Jammer
18373
SteveW
17960
JazAddict
17787
Liquidirt
17600
GAWZDigitalUnderground
17522
Geo
17486
Dave Morris
17307
Hano
17185
ulank
16988
Milkman
16566
Slabraton
16210
Xenophile
Forum Stats
21339 Members
25 Forums
149321 Topics
1720938 Posts

Max Online: 290 @ 11/19/19 08:32 PM
Newest Members
Martin249, cliffnotes775, catlovefaye, Zorgon, Amigadman
21339 Registered Users

Generated in 0.012 seconds in which 0.001 seconds were spent on a total of 13 queries. Zlib compression disabled.