Page 1 of 1 1
Topic Options
#965514 - 03/28/10 07:35 AM MTC Sync - Sonar with my VS2000?
Ben Walter Offline
Planeteer


Registered: 04/29/99
Posts: 156
Loc: Portland, Maine USA
Hey guys...

I just upgraded from Sonar 3 to 8.5. Nice program.

I use Sonar to sequence all of my MIDI stuff (drums, keyboard parts, etc.) and record all of my audio tracks on the VS2000 (guitar, vocals, etc). This way I can tweak and mix the many keyboard tracks (up to 20 tracks sometimes)in Sonar and run them through my Roland JV-1010 Synth Module without eating all my VS2000 tracks (just one stereo pair). I run the whole thing through my MOTU Micro Express Midi Interface. I also just added and Axiom MIDI Controller keyboard to the setup, if that makes a difference. Its a good setup and has worked well for me in the past.

So, now that I have upgraded, I'm having trouble getting them to sync in SMPTE/MTC mode. I can get the MIDI sync mode to work, but it doesn't lock in dead-nut accurately. I've tried every combination of settings I can think of and Sonar just sits there "Waiting for 30 FPS timecode".

I'm a bit frustrated and know it must be something simple.

Can someone help me out here? It can't be that hard and it used to work with my old Sonar 3 setup.

Thanks for you help!!

Ben
_________________________
Ben
http://www.soundclick.com/benwalter

Top
#965758 - 03/28/10 08:04 PM Re: MTC Sync - Sonar with my VS2000? [Re: Ben Walter]
Kenex Offline
Planeteer


Registered: 06/06/03
Posts: 6198
Loc: Portland
Hello Ben. I am not very clued up on all this stuff but I am thinking that if Sonar is just sitting there waiting for 30 fps time code then the time code is not arriving at Sonar. Which is your master and which are the slaves? I use an old Roland MC50 as the master and play the keyboards [slave] from that and then Sonar as a slave too and it works pretty well. In the end I just record my vocals onto Sonar when I no longer need MIDI time code and I am on my away.
I don't remember where exactly it is but do you have your MIDI in Sonar set to chase lock...[errrr I think it is called that].
I leave the first two measures of my song blank so that Sonar can lock onto the MIDI before it starts recording etc.

Ken
_________________________
I don't know..but I can't say!!

Top
#966018 - 03/29/10 04:32 PM Re: MTC Sync - Sonar with my VS2000? [Re: Kenex]
Ben Walter Offline
Planeteer


Registered: 04/29/99
Posts: 156
Loc: Portland, Maine USA
Thanks Ken. I think you are right - the time code must not be arriving at Sonar (yes, set to chase). I have the VS2000 set up as the master. I push play on Sonar, it waits for the time code, then I push record/play on the VS2000 (which starts running), but Sonar doesn't start. What are the VS2000 settings I should be using (besides it being the Master)? Anything particular? Maybe you don't know since you don't have a VS2000. Ben
_________________________
Ben
http://www.soundclick.com/benwalter

Top
#966021 - 03/29/10 04:38 PM Re: MTC Sync - Sonar with my VS2000? [Re: Ben Walter]
uptildawn Offline
Planeteer


Registered: 12/15/01
Posts: 8431
Loc: Iowa
Have you tried pulling the midi controller out of the setup just to minimize the variables?

You sure the 2000 is set to transmitt mtc?
_________________________
uptildawn

2013 Iowa City JazzFest sets!
Dr Lonnie Smith Trio w/Jonathan Kreisberg on guitar
Pharoah Sanders Quartet
Fred Hersch Trio
These are post mixes set to single camera video (by Rich Rauch).

Top
#966334 - 03/30/10 03:38 PM Re: MTC Sync - Sonar with my VS2000? [Re: Ben Walter]
Kenex Offline
Planeteer


Registered: 06/06/03
Posts: 6198
Loc: Portland
 Originally Posted By: Ben Walter
Thanks Ken. I think you are right - the time code must not be arriving at Sonar (yes, set to chase). I have the VS2000 set up as the master. I push play on Sonar, it waits for the time code, then I push record/play on the VS2000 (which starts running), but Sonar doesn't start. What are the VS2000 settings I should be using (besides it being the Master)? Anything particular? Maybe you don't know since you don't have a VS2000. Ben


So then your problem is definitely with the VS2000. I used to use the VS1880 but I don't remember how to set it up to send MIDI out of it...sorry. Get out the old manuals and search for the MIDI setups. It will be in there somewhere.
Most likely your VS2000 is not set to send 30 but something else.
Sorry I can't be more helpful to you.
Ken
_________________________
I don't know..but I can't say!!

Top
#966610 - 03/31/10 12:54 PM Re: MTC Sync - Sonar with my VS2000? [Re: Kenex]
Ben Walter Offline
Planeteer


Registered: 04/29/99
Posts: 156
Loc: Portland, Maine USA
Ya, I'll try it again this weekend... most likely its some simple little setting I've overlooked... I'm sure I'll find it. Thanks for the help. I'll follow up once I figure it out, for the record. Ben
_________________________
Ben
http://www.soundclick.com/benwalter

Top
Page 1 of 1 1


Hop to:
Shout Box

Who's Online
8 registered (C Jo Go, Alan, Popmann, 5 invisible) and 14 anonymous users online.
Top Posters
51941
Jazzooo
43828
Al
40001
Silversmith
39135
Timster
32942
Tom Mix
29726
Ismellelephant
28878
Popmann
28769
NOK
28676
gonzo
28407
Mooseboy
26649
moontan
26484
Doughboy
26183
C Jo Go
25193
flatcat
23691
paulb
23359
Marty Gilman
23282
RGR
21692
fabulousthunderbird
21125
fonts
20611
Gretsch 6120
19598
vvvm
19427
String Jammer
19315
glensimonds
19197
Vanillagrits
18923
T57Strat
18894
GAMBLE
18791
Jammer
18070
SteveW
17932
JazAddict
17600
GAWZDigitalUnderground
17522
Geo
17280
Hano
16175
Delso
16083
Dave Morris
16081
Liquidirt
15821
LakeStone Karl
15646
slotz
15393
Milkman
15342
Dan Barnes
Forum Stats
21040 Members
29 Forums
140028 Topics
1612111 Posts

Max Online: 290 @ 11/19/19 07:32 PM
Newest Members
Joe Brods, ptbcomposer, VS_1680, papajoemaui, Slickejooks
21040 Registered Users

Generated in 0.039 seconds in which 0.032 seconds were spent on a total of 13 queries. Zlib compression disabled.