Page 1 of 1 1
Topic Options
#1032955 - 03/18/11 12:56 AM VM3100 Studio Package - No audio Output from mixer
racingsnail Offline
Space Cadet


Registered: 03/15/11
Posts: 2
I'm trying to resurrect my roland vm3100pro w/ rpc-1 card on windows xp. I am using cubase. I am able to record into cubase using different inputs. During playback I can see the audio ouput in cubase as well as in the rpc-1 control panel. There is no audio coming out of the mixer and no reading on the vu meter on the mixer. I have performed a full reset. At this point I'm drawing a blank. Any ideas or suggestions would be much appreciated.
Top
#1033588 - 03/21/11 04:06 PM Re: VM3100 Studio Package - No audio Output from mixer [Re: racingsnail]
gtarsncars Offline
Planeteer


Registered: 10/20/01
Posts: 82
Loc: S. Maine
I can't speak to the whole setup, but the DIG-IN on the mixer needs to be set to receive the Rbus signal.
_________________________
Ken G

Top
#1033976 - 03/23/11 02:42 AM Re: VM3100 Studio Package - No audio Output from mixer [Re: gtarsncars]
stratmac Offline
Space Cadet


Registered: 12/10/08
Posts: 3
Problem with my VM3100Pro no output
When Master source is set to "mix" there is no output. When set to monitor, there is
is output(mono) but the lever is not controlled by the master fader, only the channel fader. "Mix" used to work and then didn't, No sound, nothing on the output meters. I was about to reset the whole thing but reading above I see that might not help. there must be a setting I am missing. Any ideas?

Top
#1420011 - 09/24/15 06:04 PM Re: VM3100 Studio Package - No audio Output from mixer [Re: stratmac]
alds Offline
Armando L.
Space Cadet


Registered: 12/09/09
Posts: 10
Loc: Mexico City
Can you see any reading on channels 13-20? if not

Did you set the mixer to work with the R-BUS?

If not, you need to press Shift +F3 the yes for cubase mode and you should start seen readings on channels 13-20

regards
Armando

Top
#1420054 - 09/24/15 08:55 PM Re: VM3100 Studio Package - No audio Output from mixer [Re: alds]
bear Offline
Planeteer


Registered: 10/25/99
Posts: 6590
Loc: abq,nm,usa
Ummm you do realize you are answering a post from 2011??? Better late than never I guess....
Top
Page 1 of 1 1


Hop to:
Newest Members
raultv, Bgdlive59, AncientJuan, jairo santos, drshum
21372 Registered Users

Generated in 0.036 seconds in which 0.003 seconds were spent on a total of 13 queries. Zlib compression disabled.