Page 1 of 1 1
Topic Options
#1218496 - 05/26/13 12:19 PM Roland GI-20 guitar Midi interface
graemest Offline
Planeteer


Registered: 12/19/12
Posts: 806
Hi all,

Anyone have one of these? Just taking the opportunity to enquire if anyone has a similar recurring problem....after a little while I lose the high E string. Turn it off, and it's back. Then after the same little while, no high E string response.

Very annoying. Any clues?

regards, Graeme

Top
#1219845 - 05/31/13 12:45 PM Re: Roland GI-20 guitar Midi interface [Re: graemest]
MadGuitrst Offline
Planeteer


Registered: 06/10/99
Posts: 21929
Loc: 3rd Stone From The Sun
I have a GI-10 and never experienced that problem.

When you say lose it, do you mean as in it just completely cuts out randomly?

Have you tried just unplugging/re-plugging (even reversing) the cord from the GK pickup to the GI-20 and other basic troubleshooting steps?
Do you have another guitar with a GK pickup that you can try it with?

Other than that, I can only say to call Roland, which I know is the obvious.
_________________________
MadGuitrst has left the building....but not before committing acts designed to offend the senses....

"Seek first to understand, then to be understood."
- Dr. Stephen R. Covey

Top
#1220328 - 06/02/13 11:11 AM Re: Roland GI-20 guitar Midi interface [Re: MadGuitrst]
graemest Offline
Planeteer


Registered: 12/19/12
Posts: 806
Thanks, appreciate your time taken to reply.

No, it cuts out after about 10-15 mins every time, despite what patch/program.

I don't want to factory reset it, so as not to lose my settings. I have nothing I can do a MIDI dump into to save them.

Yep, tried all the 'usual' troubleshooting steps, and have contacted Roland.

Let ya know if any light can be shed for the communal knowledge base.

warm regards, Graeme

Top
Page 1 of 1 1


Hop to:
Forum Stats
21372 Members
26 Forums
160880 Topics
1866158 Posts

Max Online: 386 @ 01/18/23 04:57 AM
Newest Members
raultv, Bgdlive59, AncientJuan, jairo santos, drshum
21372 Registered Users

Generated in 0.104 seconds in which 0.004 seconds were spent on a total of 13 queries. Zlib compression disabled.