Page 1 of 1 1
Topic Options
#1557714 - 01/14/18 01:13 PM NEED SETTINGS FOR RPC-1 AND R BUS FROM VS 2480 INTO REAPER
ricco Offline
Planeteer


Registered: 01/12/16
Posts: 140
Loc: Victoria BC, Canada
HI, yeah I know RPC-1 is getting on in years..but it's new (ish) to me. I now have 2 RPC-1 cards in my old WIN XP computer, with R BUS connecting both to my VS 2480DVD, I managed to RPC-1 control software up and running in the computer, and I've of course go the latest download of REAPER installed as well.

I believe I have the dipswitches properly set on the RPC-1's, so that both cards will lock, BUT not the way the instructions call for. If I leave the dipswitches (2 dipswitches on each card) on BOTH RPC-1's in the OFF position, I can timelock either card in the project settings in my VS 2480. And the software on the computer shows both cards working. I can change speed of playback on either by changing sample rate (from normal 44.1Hz)
The instructions call for the 1st RPC-1 card to made the SLAVE to get the WORD CLOCK timing sync for both cards. When I throw the one dipswitch called for (dipswitch 1 on the RPC-1 number one slot card) then, I can't lock up RPC-1. The other card...lets call it RPC-2 for clarity...locks up fine. Supposedly...I'm guessing that the '1" card, or RPC-1 card that won't lock, is carrying the timing..???
When look at all the different outputs that monitor the RPC-1 and RPC-2 cards, I can see they are both outputting, and I can see it on the RPC-1 software on the computer too.
For a test,I recorded on track 1, and through the Routing page, was able to route track 1 to the outputs of RPC-1, and recorded back into the VS 2480 on tracks 17-24.

Ok, my long drawn out question(s). I THINK I have the RPC-1 cards fairly sorted, but I'm not sure if I have the dipswitch set properly on the RPC-1 card.

I want to put output from the VS 2480 via the RPC-1/R BUS into REAPER. I've tried a bunch of settings, and feel I should "have it", but I can't seem to get a signal showing in REAPER. I'm fairly sure my settings on the VS 2480 are ok...and I did notice the fairly recent posting from "luco" with "EssohEss's" reply. I tried to follow his instructions for setting up the REAPER side of things, but got lost after instruction 4 and 5, as no track was generated by REAPER, and damned if I could find a send/receive outputs...under the phase button. I tried looking about on a new track I created....couldn't seem to find the things EssOhEss was pointing out.

SO. Does anyone have experience with multiple RPC-1 cards and R BUS, and can anyone clear up what steps I need to take, and boxes I got to tick, to get signal from R BUS into REAPER?

A VERY long question I know. Any help appreciated.
cheers
Rick (ricco)

PS below is the part of EssOhEss's I got unglued on...

"4. On that track that Reaper created, select the sends/receive and hardware outputs just underneath the phase button for the track
5. Select the midi hardware output, select the IAC buss

Top
#1558093 - 01/17/18 06:57 AM Re: NEED SETTINGS FOR RPC-1 AND R BUS FROM VS 2480 INTO REAPER [Re: ricco]
ricco Offline
Planeteer


Registered: 01/12/16
Posts: 140
Loc: Victoria BC, Canada
Alrighty...I think I answered the VS 2480 part of the question, as I found this link that I should have picked up on:

http://www.rolandvs2480.net/Audio%20PC%20Setup.htm

But I'm still hoping someone has the Reaper settings....once more with feeling?
thanks
Rick (ricco)

Top
Page 1 of 1 1


Hop to:
Newest Members
raultv, Bgdlive59, AncientJuan, jairo santos, drshum
21372 Registered Users

Generated in 0.015 seconds in which 0.002 seconds were spent on a total of 13 queries. Zlib compression disabled.