Page 1 of 1 1
Topic Options
#1572665 - 05/28/18 06:24 PM VS Wave Export - updated version
VirDISDeveloper Offline
VirDIS® author

Registered: 12/28/05
Posts: 62
Loc: Galveston, Texas, USA
After alerting the VS Wave Export author about issues that VirDIS customers (including me!) were having running VSWE on 64-bit systems he very kindly sent me a slightly newer version that, on my 1st test, fired right up. Anyone wishing to get this version can just email me at (Bill Casey) and let me know if it fixes things.
- VirDIS® author

#1572681 - 05/29/18 12:14 AM Re: VS Wave Export - updated version [Re: VirDISDeveloper]
RD Online   content

Registered: 07/29/02
Posts: 1393
Loc: Michigan, someplace near a swa...
Awesome! My nephew got me up and running but If we have any issues I'll email!

Thanks for being there for us!

Using my original VS 1680 27 years now and counting!

#1572886 - 05/30/18 03:26 AM Re: VS Wave Export - updated version [Re: RD]
C Jo Go Offline
Loquacious Planeteer

Registered: 11/05/01
Posts: 35177
Loc: carmel valley,ca
Wonder if that would fix XXX the little problem of always having to disable /enable in the Device Manager ---although I am use to now :-)
Just suppose you were juxtaposed🌟

**( ͡~ ͜ʖ ͡° )**

#1657402 - 05/09/20 10:35 PM Re: VS Wave Export - updated version [Re: C Jo Go]
Howling Frog Offline
Space Cadet

Registered: 12/26/03
Posts: 23
Loc: Chester VT
So, having installed the newer Virdis 4.xxxx onto my Windows 10 computer, the emulations work, haven't tried the CD functions yet, but the new VS Wave Export doesn't recognize the Roland 2480. All emulations are closed, but when I try to Drag and drop one of the HDD files they aren't recognized either. Now to be fair, Bill said to contact him before I tried to use VSWE, but I thought if one of you had a work-around I'd post here first and not bother Bill. By the way, Bill Casey is the best!
Howling Frog

Page 1 of 1 1

Hop to:
Shout Box

Newest Members
Martin Nohava, nadir, joseph9591, ARP70, Furry
21359 Registered Users

Generated in 0.021 seconds in which 0.003 seconds were spent on a total of 13 queries. Zlib compression disabled.