So, picked this 1600 cheap. Thought I'd give creating drum patterns and saving them a try. Created a drum pattern and saved it in U001. It plays back fine on the pattern edit screen. Then I go one step back by hitting "exit/no" and suddenly I have a different pattern. It seems to have chopped the pattern I painstakingly changed the tempo and the measures for in half. WTF??
It does say in the manual that the tempo is not saved. Am I to believe that my change from 4/4 to 8/4 was also not saved? Does this thing only save one tempo and one 4/4 measure? If so why do they give you the impression that you're creating this marvelous pattern that you can call up later?
Why doesn't the br 1600 save the pattern that you created? Instead it butchers it and gives you back something you did not create. What am I not getting here? It plays correctly in the edit mode. I save it. I play back what I saved and it loops it halfway through what I created.
Dewey, get Pa - I been halved real bad. (Reference : Walk Hard, the movie)

Has anyone out there tried to create and save their own pattern on the br1600? This is making me crazy. Why is it changing the pattern when I save it? I record 4/4; 1 measure, I save it. And when I hit exit and play, it plays back a loop of 1/2 that measure. ????

OK. I have the button lit solid on 15/16 so the pattern plays constant. I have noticed that when I go into the arrange mode, the pattern plays properly. So you can't trust what you hear simply by backing up one screen and playing after recording a pattern.

Then I moved from arrange back to pattern and it changed again. It seems to take a little time to settle in and play the foot correctly going back to arrange.

Simply hitting the arrangement/pattern button so the light is out changes the pattern into something bogus which in my mind is nothing but confusing.

Going back to Arrangment (light on) the actual pattern returns but with a new drum set.

I guess this is just how it works. I'm learning but they don't make it easy. Some of these weird quirks are just annoying.

I guess it is what it is.

I will keep posting into this black hole in case anyone else is dealing with this problem this late in the technology game.

If you are in "pattern" mode and creating a drum pattern, you must be in drum edit to hear the pattern correctly. If you just hit the pattern button without the drum edit it plays something different.

To drive home this point, if only for myself, I copied a pattern from P012(unchangeable) to U012(changeable). I then went into the drum edit mode. It played exactly what I had copied. Then I hit exit. The pattern played back was cut in half. Again, WTF?

Anyway, I have resigned myself to now understand that if one is not in drum edit mode and merely in pattern mode the br1600 gives you only a piece of the pattern when you are expecting to hear the whole thing. This totally F...s with your head. (Thanks you Boss may I have some more.) But it is what it is, as long as you understand, it can be worked around by always listening to your creation in pattern, DRUM EDIT mode.

Anyone?? Thanks, Rob

Edited by Rob1 (12/27/18 07:09 PM)