Page 1 of 1 1
Topic Options
#1707290 - 01/07/21 04:35 AM vs840ex (error) drive busy during playback Help!!
AlienSwag Offline
Space Cadet


Registered: 01/07/21
Posts: 4
Loc: west palm beach florida
hello everyone,
So basically I just bought a vs840ex off Ebay. I recently got back about 8 250mb zip discs from storage from way back 2004-2005. (I had the machine at one point but sold it in 2005) anyway, everything appears to work fine but when I go to listen I get 7 seconds in and the error message pops up. drive busy. happens on just about all the songs on all the discs.

is the machine faulty, should I get a refund? should I just replace the zip disc drive? can I change the song quality to a lower setting to help ease playback (if possible?)
i tried song optimize but it will not complete and says something like disc timed out... is there something i am missing? i am desperate to hear these songs... it's been 15/16 years!! thanks


Edited by AlienSwag (01/07/21 04:36 AM)

Top
#1708008 - 01/09/21 05:42 PM Re: vs840ex (error) drive busy during playback Help!! [Re: AlienSwag]
DCore Offline
Planeteer


Registered: 03/02/20
Posts: 65
Loc: Washington State
I purchased a VS-840 (not EX) and it had the same issue.(Drive busy) I tried to replace the Zip drive but kept getting the same Drive busy b.s. I discovered that the 840 was very particular about the variant of Zip drive installed. The failed drives were all out of Apple computers and had "0.4H" printed on their labels. I opened my other 840 and found the functional Zip had a label of "23D" on them. When I installed the 23D into the 840, it worked perfectly with no Drive busy errors. I do not know enough about the "Why" but I do know the specifics of the Zip drive do matter. The machine as you received it is not functional. The previous owner may have replaced the Zip drive with a non-compatible drive. I would seek a return or at least a partial refund to cover the cost of a replacement Zip drive. Before you do, it might be wise to get a brand new zip 250 disk and use it to check out the unit. It just might be that the unit is functional but the disks you used to check it out are not.
Top
#1708469 - 01/11/21 06:07 PM Re: vs840ex (error) drive busy during playback Help!! [Re: DCore]
AlienSwag Offline
Space Cadet


Registered: 01/07/21
Posts: 4
Loc: west palm beach florida
Thanks for the info. the disks I have are old but were functional back in the day. the zip drive looks original. I guess my next course of action will be to replace the drive. there's a few topics in the community about how to do it and what type to install. I will take your advice about putting the correct one in. hopefully this solves the issue. I will post updates. if anyone else has any help or ideas please reply. thanks!!
Top
#1708931 - 01/12/21 11:44 PM Re: vs840ex (error) drive busy during playback Help!! [Re: AlienSwag]
DCore Offline
Planeteer


Registered: 03/02/20
Posts: 65
Loc: Washington State
It might be worth your while to pull the back cover and take a look at the connections for the Zip drive. I just bought an 840 that would not function ("Setup error"). I did a search for this and found that is had to do with the Zip drive's connections. When I pulled the back cover, I found the large connector on the back of the zip drive was not fully seated. I don't know if it had worked itself loose by vibration or if it was never fully pressed into place. I seated it and tested the 840 and it works like a charm. It passed the internal diagnostic with no issues. Open it up and take a look...you may find an issue that can be inexpensively corrected.
Top
#1709251 - 01/14/21 12:23 AM Re: vs840ex (error) drive busy during playback Help!! [Re: DCore]
AlienSwag Offline
Space Cadet


Registered: 01/07/21
Posts: 4
Loc: west palm beach florida
Yeah I noticed it did kind of seem like one side wasn't fully inserted, but unfortunately I have already ordered a new drive. It should be here this Friday 1-15-21. The zip drive inside was actually the original, with a sticker labelling it a vs-840ex. So that makes it roughly 22 years old. I may have bought a new one unnecessarily but then again it might be better to put a new one in. We shall see. Thanks again for the help!
Top
#1710712 - 01/19/21 02:47 AM Re: vs840ex (error) drive busy during playback Help!! [Re: AlienSwag]
AlienSwag Offline
Space Cadet


Registered: 01/07/21
Posts: 4
Loc: west palm beach florida
Okay it was definitely the right move to order a new drive. my machine is back up and running. I installed the new one and everything works. the old drive must have been worn out after all these years. I got all my old songs off the zip disks and had such a trip down memory lane listening to music my friends and I made 15 years ago. Thank you for the advice. It was super easy to remove the old drive and pop the new one in.
To anyone in the future reading this, if you need to replace the drive on a vs840ex get the Iomega brand. model number- Z250ATAPI

Here's a link to the tunes, total cringe 2005 emo stuff hahaha \:\)

https://soundcloud.com/crash-override-rip


Edited by AlienSwag (01/19/21 03:09 AM)

Top
Page 1 of 1 1


Hop to:
Newest Members
raultv, Bgdlive59, AncientJuan, jairo santos, drshum
21372 Registered Users

Generated in 0.015 seconds in which 0.002 seconds were spent on a total of 13 queries. Zlib compression disabled.