Page 1 of 1 1
Topic Options
#1795473 - 06/16/22 02:08 AM Trying to Record Via Focusrite Scarlett 4i4 3rd Gen - MIDI ONLY - But...
FalconEddy Offline
Retired Mastering Marvel
Planeteer


Registered: 10/16/01
Posts: 10527
Loc: Litchfield, NH, USA
Totally unsuccessful no matter WHAT I try. I've really run the gauntlet over the past six months with this thing, AND on THREE different Windows platforms. Win 7 Pro, Win 8.1, and Win 10 Home Premium.

Tonight, on the Win 7 Pro system, I was finally able to get a microphone working in the inputs, in conjunction with the OUTPUT stage by resetting the unit to the factory defaults. The output screen looked completely different after performing the reset.

Prior to this, I had issues with echoes in the left channel whenever I attempted to record in ANY of the NINE recording software applications I own. I could play keys manually without issue via MIDI, but as soon as the record button was in the 'armed' position...ECHO!

Not to mention after originally installing the Focusrite Control app in Win 7 Pro and its drivers, when I attempted to launch the app, I immediately received a 'NO DEVICE CONNECTED' error box.

After reinstalling TWO more times, it finally launched (as it hadn't installed all of the drivers properly yet the first time)

So, the Focusrite Technical Support Team has had me jumping through hoops on a regular basis, since Sweetwater's Tech Support was absolutely abysmal.

So...has ANYONE been able to record using the MIDI interface portion from a Scarlett 4i4, connected via USB to a Win 7 (or Win 7 Pro) system (or ANY OTHER) for that matter, to a recording application such as Sound Forge Pro, Acid Pro, Tracktion Waveform Pro, Ableton Live, PreSonus Studio One Professional , Reaper, Pro Tools, Cubase, or Steinberg Wavelab Pro??? (most of you probably won't have this last one)

. . Falcon
_________________________
. . . but, what do I know?

Top
#1795518 - 06/16/22 10:12 AM Re: Trying to Record Via Focusrite Scarlett 4i4 3rd Gen - MIDI ONLY - But... [Re: FalconEddy]
gyorpb Offline
Planeteer


Registered: 05/11/19
Posts: 295
That‘s not a VS issue, is it?
Top
#1796039 - 06/20/22 04:47 AM Re: Trying to Record Via Focusrite Scarlett 4i4 3rd Gen - MIDI ONLY - But... [Re: gyorpb]
FalconEddy Offline
Retired Mastering Marvel
Planeteer


Registered: 10/16/01
Posts: 10527
Loc: Litchfield, NH, USA
 Originally Posted By: gyorpb
That‘s not a VS issue, is it?


That was a highly astute observation, Padawan, or perhaps it's only PRE-Padawan, since I have no idea if anyone has taken you under their wing, yet.

I postulated that due to my vast contributions to this particular forum just after the initial release of the VS-2480HD, and the follow-up VS-2480CD models, the moderators might cut me a bit of leeway since my only intention here was to be sure to obtain maximum coverage across the VS-Planet's most viewed forums.

If YOU possessed a double Masters degree from MIT in two different engineering disciplines, and additionally had nearly 50 years in the music industry, plus retired as a Sr. VP of Global Technology & Engineering for a Fortune 500 company, had an IQ of 170, and were completely stumped after nearly six months of testing and research on this issue, you might have overstepped the boundaries on a particular issue that you were unable to put to bed also.

Just sayin', dude.

. . Falcon
_________________________
. . . but, what do I know?

Top
Page 1 of 1 1


Hop to:
Who's Online
1 registered (1 invisible) and 101 anonymous users online.
Top Posters
73475
AL
55245
Jazzooo
54634
Ismellelephant
43287
Timster
40001
Silversmith
37079
Mooseboy
36262
C Jo Go
32998
Popmann
32942
Tom Mix
31807
moontan
31388
gonzo
29611
flatcat
28813
NOK
27337
Memphis Monroe
26844
Doughboy
26464
Marty Gilman
24274
RGR
23691
paulb
23077
fabulousthunderbird
21493
Vanillagrits
21125
fonts
20358
MadGuitrst
20100
ulank
19610
glensimonds
19598
vvvm
19468
String Jammer
18967
Xenophile
18923
T57Strat
18911
slotz
18894
GAMBLE
18831
Dave Morris
18791
Jammer
18693
Liquidirt
18404
SteveW
18011
JazAddict
17786
motown59
17600
GAWZDigitalUnderground
17522
Geo
17324
Hano
Forum Stats
21369 Members
26 Forums
159212 Topics
1840762 Posts

Max Online: 386 @ 01/18/23 04:57 AM
Newest Members
jairo santos, drshum, Selfish, VSDeadHead77, Chromo
21369 Registered Users

Generated in 0.014 seconds in which 0.004 seconds were spent on a total of 13 queries. Zlib compression disabled.