Page 1 of 1 1
Topic Options
#1833574 - 02/08/23 10:01 PM cannot access past page one on the Forum
revgsmall Offline
Planeteer


Registered: 08/19/03
Posts: 49
Loc: Sheridan WY
When I pull up the various Forums, only page I is accessable. When I go to hit page 2 or phage 3 etc, it just stays on page 1.
_________________________
All the best in your journey

Top
#1833748 - 02/10/23 12:46 PM Re: cannot access past page one on the Forum [Re: revgsmall]
gyorpb Offline
Planeteer


Registered: 05/11/19
Posts: 298
Yep.
Top
#1860627 - 08/17/23 01:21 PM Re: cannot access past page one on the Forum [Re: gyorpb]
Mike_Strat Offline
Planeteer


Registered: 03/12/00
Posts: 1061
Loc: Albany, NY USA
Same here... can access only page 1. Permanent situation?

EDIT: Within any forum, if I select a subject topic that's showing, I can select any of the various pages of posts. I just can't get past page 1 within the list of subject topics.

I haven't been around for quite a while, so any enlightening thoughts on this?

EDIT #2: In doing a search, I found that this was an issue since earlier this year... one that was, apparently, thought to have been fixed? Looks like it's back?

Anywho, I much appreciate those who are maintaining the VS-Planet. I frequented here quite a few years ago when I was working with a VS-1880 and am back now after having recently acquired a 2480. Cheers! :- )


Edited by Mike_Strat (08/17/23 03:30 PM)

Top
Page 1 of 1 1


Hop to:
Forum Stats
21372 Members
26 Forums
160880 Topics
1866156 Posts

Max Online: 386 @ 01/18/23 04:57 AM
Newest Members
raultv, Bgdlive59, AncientJuan, jairo santos, drshum
21372 Registered Users

Generated in 0.106 seconds in which 0.002 seconds were spent on a total of 13 queries. Zlib compression disabled.